Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Google Search

20 Dec 2011   #21
Qdos

 

Quote   Quote: Originally Posted by George1 View Post
Just lost my search settings on google again.
The settings were good for a few days but just now are lost.

...

Any ideas on how to prevent this would be appreciated, thanks!
Whatever browser & disk/cookie cleaner you use need to be set to preserve the Google cookies when they close/run. That simple.


My System SpecsSystem Spec
.
20 Dec 2011   #22
George1

Windows 7 Home Premium 64 bit (OEM) SP1
 
 

Quote   Quote: Originally Posted by Qdos View Post
Quote   Quote: Originally Posted by George1 View Post
Just lost my search settings on google again.
The settings were good for a few days but just now are lost.

...

Any ideas on how to prevent this would be appreciated, thanks!
Whatever browser & disk/cookie cleaner you use need to be set to preserve the Google cookies when they close/run. That simple.
I didn't clean anything but may have hit my limit on how much is in the temporary folder, could be that the OS starts removing files if it goes over that limit.
I will check on that, thank you!
My System SpecsSystem Spec
20 Dec 2011   #23
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

George,

Are you still deleting temporary internet files? Are you deleting browsing history or any of the other things listed, such as cookies? There is an option to delete history on exit, is that checked? Uncheck it if it is.

What web browser are you using?

You can increase the temporary internet file size if you are worried about it.

Go into internet options, under the advanced tab. scroll down and look for "empty temporary internet files when browser is closed", and make sure it is Unchecked. It will be listed towards the bottom under "security"

Is your computer shutting off normally or are you having problems? Do you turn it off by clicking the "shutdown" button?
My System SpecsSystem Spec
.

20 Dec 2011   #24
George1

Windows 7 Home Premium 64 bit (OEM) SP1
 
 

Quote   Quote: Originally Posted by DustSailor View Post
George,

Are you still deleting temporary internet files? Are you deleting browsing history or any of the other things listed, such as cookies? There is an option to delete history on exit, is that checked? Uncheck it if it is.

What web browser are you using?

You can increase the temporary internet file size if you are worried about it.

Go into internet options, under the advanced tab. scroll down and look for "empty temporary internet files when browser is closed", and make sure it is Unchecked. It will be listed towards the bottom under "security"

Is your computer shutting off normally or are you having problems? Do you turn it off by clicking the "shutdown" button?
It was checked so I unchecked it. Thanks.

Sometimes it'll be a week or so and no problem.
During this time I close the programs and exit using shutdown.
Next day restart the computer and it still works.
My System SpecsSystem Spec
21 Dec 2011   #25
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

George,

Provided you are still having trouble, let me know what web browser you are using. Also, post a picture of ALL your addons, and I'll post a pic to let you know what I mean:
Google Search-addonspng.png

Also George, it may be your antivirus deleting "bad" cookies. What is your antivirus, and does it delete cookies, and does it delete them often? Does anything else on your system delete cookies?

Does google require you to be "signed in"? (Discovered that it doesn't require this)

Does this look familiar? Have you saved all the correct settings?:
Google Search-googlepng.png


My System SpecsSystem Spec
21 Dec 2011   #26
George1

Windows 7 Home Premium 64 bit (OEM) SP1
 
 

I use IE9. I don't sign in to google.
I also use malwarebytes and MSE, run full scans every two days using both simultaneously but in over a year have never found a single virus or bad file from either of them.

Here's my ad-ons, only two.

Google Search-capture.png


My System SpecsSystem Spec
21 Dec 2011   #27
George1

Windows 7 Home Premium 64 bit (OEM) SP1
 
 

I rarely use inprivate.
Everything is set correct, it changes in a day or sometimes in a week, it varies.


Google Search-capture.png


My System SpecsSystem Spec
21 Dec 2011   #28
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

Alrighty George,

Are you having more trouble? Perhaps it will take a few more days before you can determine if your stuff gets deleted again. If it does, we may see about going through IE options inch by inch to check all settings. I'll post detailed pictures for you if you need it. Seems to me like somehow the cookies are getting removed, and they are necessary to save those settings.
My System SpecsSystem Spec
21 Dec 2011   #29
George1

Windows 7 Home Premium 64 bit (OEM) SP1
 
 

Quote   Quote: Originally Posted by DustSailor View Post
Alrighty George,

Are you having more trouble? Perhaps it will take a few more days before you can determine if your stuff gets deleted again. If it does, we may see about going through IE options inch by inch to check all settings. I'll post detailed pictures for you if you need it. Seems to me like somehow the cookies are getting removed, and they are necessary to save those settings.
Thanks. I'm going to get into this, it's interesting... a little.

I'll report back if I find a solution.
My System SpecsSystem Spec
25 Dec 2011   #30
George1

Windows 7 Home Premium 64 bit (OEM) SP1
 
 

Still having this problem with google search.
In the google search setting the "google instant predictions" keeps getting reset to on.
When they're on you only have 10 search results per page and results don't open in a new window. Slowing me down some.

This time it was a few hours, I was doing many searches and then all of a sudden my saved search settings were gone for the next search.
My System SpecsSystem Spec
Reply

 Google Search




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Google Search
Don't know what I have done,but Google used to suggest search items for me. For some reason it does not do it now. Cannot figure this out. I don't remember changing anything. Cannot figure how to fix. Any help would be appreciated. Thank you. Chuck
General Discussion
Forum Search issue: Google search links don't work Fx 5.0
Hi: Not sure if this is the correct place to post, so please move, as needed. New problem just appeared: Google search links ONLY HERE AT THIS FORUM don't work in Firefox 5. Same links work fine in IE9. Absolutely zero/none/nada issues with Firefox 5 anywhere else, including every other...
Chillout Room
google search box
The text in my google search box has suddenly become very large and very bold. I cannot get it back to normal font size and it is extremely annoying. I realise that this could be a help to the visually impaired but should it not be a choice. I have always used google and don't really want to change...
Browsers & Mail
Google Search
Thats why i love Google. :D:D:D:geek:
Chillout Room
Search more securely with encrypted Google web search
Full article: Official Google Blog: Search more securely with encrypted Google web search
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App