Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSIEXEC.exe file not found while installing skyrim


20 Dec 2011   #1

Windows 7 Home Premium
 
 
MSIEXEC.exe file not found while installing skyrim

I've tried installing skyrim on my pc and got the following after accepting the eula. "windows cannot find msiexec.exe. make sure you typed it correctly and try again" followed by this program needs admin access to install. Tried running as admin, no change.
Tried /unreg /regserver in msiexec, nothing. Looked in my regedit, msiserver key was missing. looked in services, windows installer wasnt there. I imported the msiserver.reg file from this forum and installer shows up on services, however i still get the msiexec.exe not found error. I have confirmed that windows installer now shows up in services and has been started and set to manual.

Why cant it find msiexec.exe? it is physically there. I can run it and read the commands for it. Do I need to reinstall Windows 7, and if so is there a way to get a hold of a disk to use as i dont have a install disk?

Hp Pavilion dv6-3212nr i3 -350m. Windows 7 Home premium 32

My System SpecsSystem Spec
.

Reply

 MSIEXEC.exe file not found while installing skyrim




Thread Tools



Similar help and support threads for2: MSIEXEC.exe file not found while installing skyrim
Thread Forum
Solved msiexec completely broken General Discussion
msiexec fails with certain programs. fix? General Discussion
Solved Msiexec - passing a path to it...? General Discussion
Msiexec General Discussion
No drives were found while installing windows. Installation & Setup
installing a New PID as OS found to be non-genuine Installation & Setup
MSIEXEC trouble General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33