Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Msn Messenger losing connection?

05 Jan 2012   #1
Lilnewtz

Windows 7 Home Premium 64bit.
 
 
Msn Messenger losing connection?

Hi i am new to this so i hope its ok to post this hear .

A few months ago when windows 7 had some updates it seems to have messed my msn messenger up, it was fine and working before but now when i log onto it, it lasts about 2-5 mins before loggins out and saying it has lost connection even though my wireless signal strength is excellent. I have tried a different email and that doesnt work, ive updated the wireless drivers, i have bought a new N router and i also i have uninstalled messenger and installed the newer version and it still does the same im starting to run out of ideas and it is frustrating as i am tryin to stay in contact with family who live half way across the world!

Would someone please help me it would be much appreciated thanks guys

Lilnewtz_94


My System SpecsSystem Spec
.
05 Jan 2012   #2
GianniDPC

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Lilnewtz View Post
Hi i am new to this so i hope its ok to post this hear .

A few months ago when windows 7 had some updates it seems to have messed my msn messenger up, it was fine and working before but now when i log onto it, it lasts about 2-5 mins before loggins out and saying it has lost connection even though my wireless signal strength is excellent. I have tried a different email and that doesnt work, ive updated the wireless drivers, i have bought a new N router and i also i have uninstalled messenger and installed the newer version and it still does the same im starting to run out of ideas and it is frustrating as i am tryin to stay in contact with family who live half way across the world!

Would someone please help me it would be much appreciated thanks guys

Lilnewtz_94
You can try this: (it's in dutch but I think you know where to navigate)

Open Internet Explorer>settings>internet options>connections>lan settings> (uncheck detect settings auto)


Attached Thumbnails
-naamloos.png  
My System SpecsSystem Spec
05 Jan 2012   #3
Lilnewtz

Windows 7 Home Premium 64bit.
 
 

Thanks Gianni, i am at work at the moment so i cant try now but i will try it as soon as i get home and let you know
My System SpecsSystem Spec
.

Reply

 Msn Messenger losing connection?




Thread Tools




Similar help and support threads
Thread Forum
Losing my internet connection
Hi.Im having problem with my internet.Im using wired connection but without router/modem.It's a usb internet flash drive.The internet provider is from Bulgaria MaxTelecom.My problem is that when i connect the usb in my pc it connect perfectly until i try to open web site in the browser.When i open...
Network & Sharing
Keep losing my internet connection.
For some reason I get disconnected for no apparent reason, turning the modem off and on or a restart usually fixes the problem for a few moments, I use www.dpreview a lot, is it possible the fault is there? I have run disk check, disc clean, defragged and all the other obvious solutions but to no...
Network & Sharing
USB 3.0 losing connection
I have a USB 3.0 that keeps dropping the connection to the devices I try connect to. For example it recognizes my external HDD but then drops it second later. Then it flashes on and off in being recognized. With my wireless keyboard it doesn't recognize it at all. DO you have suggestions for me?
Hardware & Devices
Losing Internet Connection
I have two computers w/Windows 7 Enterprise 64-bit that are exactly alike with the exception of the TV tuner cards. The one w/one Hauppauge WinTV-HVR-2250 card runs perfectly. Both running wired connections, with a new N150 router The system with the internet issue has an ASUS E35M1-M PRO AMD...
Network & Sharing
Losing connection to internet
Hey guys, this is driving me nuts. I have a Marvel Yukon ethernet controller, which is a wired connection only a few feet from socket. For some reason I lose connection at random times? I need to reboot to fix this. In event viewer there is the following Yukonw7 Event 101 Driver status 1 I...
Network & Sharing
Losing Internet Connection
i have an annoying problem. i'm suffering from intermittent internet disconnection. it happened regularly with vista ultimate and it just happened on win 7. i have a mobile broadband modem connected to a xp sp3 box. the laptop connects via a netgear wireless router.win 7 has been able to fix the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App