Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem With Last Pass Toolbar

28 Jan 2012   #1
mikegc

Windows 7 Ultimate x64
 
 
Problem With Last Pass Toolbar

I've got a weird inconvenience. I've used Last Pass for a good while and have never had problems with the program. I run PC Matic, CC Cleaner and Iolo's System Mechanic on my Dell XPS 64-bit machine.

Lately, one of the malware programs seems to be removing the Last Pass toolbar from my web browser (MyMSN). I've tested each program every way I know how to find the culprit but can't as the removal seems random.

Any ideas?

Mike


My System SpecsSystem Spec
.

28 Jan 2012   #2
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Some tool-bars are flagged as malware.
Does it happen with your "other" malware programs?

Could you add it (lastpass) as an exclude/ignore to this malwares list?
My System SpecsSystem Spec
28 Jan 2012   #3
mikegc

Windows 7 Ultimate x64
 
 
Problem With Last Pass Toolbar

Thanks, Anak. I've looked around in both PC Matic & System Mechanic and haven't seen Last Pass on a malware list. I'll see if I can exempt it. Good idea!

Thanks,

Mike
My System SpecsSystem Spec
.


28 Jan 2012   #4
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Your welcome, the next time you run that malware program, and it gets flagged just open it for more information. You should be able to exclude/ignore from there.

It saves you the effort to hunt down the offending file(s) yourself.
My System SpecsSystem Spec
28 Jan 2012   #5
mikegc

Windows 7 Ultimate x64
 
 
Problem With Last Pass Toolbar

Anak,

You know, I went back into the System Mechanic program and, sure enough, the Last Pass toolbar was listed "disable on start-up." I reset set it and, now, I'll just wait and see.

Thanks, again, for your help!!

Mike
My System SpecsSystem Spec
28 Jan 2012   #6
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Your welcome! Hope that System Mechanic setting helps for you.
My System SpecsSystem Spec
Reply

 Problem With Last Pass Toolbar




Thread Tools





Similar help and support threads
Thread Forum
Really annoying problem with language bar/toolbar.
So I've had this problem for ages now, and have only recently decided that I need to do something about it as I haven't been able to install any new software without this happening. Basically, when trying to install something (I'm trying to install the latest version of Java), when the "are you...
General Discussion
Custom toolbar on taskbar startup path problem
Hi there, I've got different source trees, and each tree has a Shortcut folder (of which I add the shortcut folder to the taskbar) From the custom toolbar I want to be able to execute the shortcuts (.lnk file to actual bat files somewhere else in my source tree). Now the problem is all...
Customization
Toolbar problem
Hi. I have two folders that I add as toolbars to the taskbar. I like to drag them to the upper far-right corner so no icons show and I hit the >> to list them. Works great, but for some reason after my last reboot all my toolbars were gone. So when I re-added them I saw some behavior that is...
General Discussion
[Random problem] the Quick Launch toolbar disappears
Good morning That happens a random problem, use comomodità to the Quick Launch toolbar, but when it happens CEH accedno the computer this bar disappears, then every time I switch it manually Toolbars> New Toolbar> C: \ Users \ USERNAME \ AppData \ Roaming \ Microsoft \ Internet Explorer>...
Customization
pinned Toolbar problem
Hi Starting with my first forum post here :) I created a folder, copied shortcuts to it, and pinned it to start taskbar, now my problem is the following, it shows part of the icon like this. (next to the start button) http://img25.imageshack.us/img25/3342/exampleyp.png this worked ok...
Customization
Can't install Yahoo! Toolbar and Codecs problem
Hi i have installed windows 7 64-bit build 7000 today Firefox seems strange i don't know why also Can't install Yahoo! Toolbar because yahoo toolbar website can't recognize windows 7 also when playing any movie wit .srt subtitle files i can't see subtitles at the movie i tried K-Lite...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App