Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: msi install to one machine but not to another

29 Feb 2012   #1

 
 
msi install to one machine but not to another

Having problems installing clockworkmod's "tether" to my laptop, getting errors. Installed to my to my windows 7 desktop no problem works great.

When I run the TetherWindowsSetup.msi file, it starts to install but fails with these errors:

Device node created. Install is complete when drivers are installed...
Updating drivers for TAP0901 from C:\Program Files\ClockworkMod\Tether\win32\i386\OemWin2k.inf. Drivers installed successfully.
There was an error running tapinstall.exe. Please send this log to the developer. Press Any Key to Exit.

AND

ROOT\NET\0001: Removed on reboot
The 1 device(s) are ready to be removed. To remove the devices, reboot the system. There was an error running tapinstall.exe. Please send this log to the developer. Press Any Key to Exit.

I could see if the app was buggy but it works fine on the computer I dont need it on. I've searched and searched, even installed msi logging. Sure could use some assistance!

My System SpecsSystem Spec
02 Mar 2012   #2

 
 

bump
My System SpecsSystem Spec
Reply

 msi install to one machine but not to another





Thread Tools



Similar help and support threads for2: msi install to one machine but not to another
Thread Forum
How to install 32 Win 7 driver on a 64 bit machine Drivers
Is it possible to install Adobe CS4 and CS5 onto same machine? Software
Solved Re-install now cannot access other machine? Network & Sharing
Can I use OEM disc to install W7 on different machine? Installation & Setup
Install Windows 7 on another machine Installation & Setup
Can i install to this XP machine? Installation & Setup
Trying to install Win 7 on xp machine.. having trubs.. Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33