Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: App Inventor, Blocks Editor Problem


06 Mar 2012   #1
YPA

W7 Ultimate 64bit
 
 
App Inventor, Blocks Editor Problem

I've decided that I want to try my hand at making a simple Android app.

I'm using the newly released MIT App Inventor.

Every time I try to open the Block Editor I get this message:
Code:
Bad Installation. No JRE found in the configuration file
Anyone know where I'm going wrong here?

My System SpecsSystem Spec
.

Reply

 App Inventor, Blocks Editor Problem




Thread Tools



Similar help and support threads for2: App Inventor, Blocks Editor Problem
Thread Forum
Inventor of computer mouse passes away Chillout Room
HDD with bad blocks, again. When to replace? Hardware & Devices
Windows picture editor auto save problem Music, Pictures & Video
microsoft photo editor problem Music, Pictures & Video
Equation Editor Problem in Office 2007 and 2010 Microsoft Office
Autodesk Inventor 2010 Context Menu Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33