Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing Flash?

14 Mar 2012   #1
CJW

7 Pro. 64Bit w/SP1
 
 
Missing Flash?

Whenever my wife's favorite screensaver (Star Trek theme named System47) tries to start, the error below comes up:

I've checked Adobe's site & I do have Flash v11.1.102.62, so any reason why I am getting this message? I did find & downloaded Macromedia Flash Player v10.0.45.2, should I install it?



Attached Images
 
My System SpecsSystem Spec
.

14 Mar 2012   #2

Windows 7 Home Premium 64 bit
 
 

Try uninstalling the screensaver and reinstalling it while the new version of Adobe Flash is on your machine. Also check to see if you're using the latest version of the screensaver. The latest version is 2.2., I believe.
My System SpecsSystem Spec
14 Mar 2012   #3
CJW

7 Pro. 64Bit w/SP1
 
 

I checked in the .dat file & it did state v2.2. I deleated the files & going to put them back in later (after a shower) to see if all is fine.
My System SpecsSystem Spec
.


19 Mar 2012   #4
CJW

7 Pro. 64Bit w/SP1
 
 

I got around to putting the files back onto the comfuser, but still no go. So I went to the actual site & DL'd the saver again. I took a look at the files I have & the files of the new DL & they are completely different.

The files I have that are to be put into the C:\Windows folder manually:
System47.scr
A folder named System47 Dir w/these files inside:
expire / saver.dat / saver.ini / saver1.dll
saver2.dll / setwnd / trekk 11 v2.2 - 201.swf

The files in the new DL, which is an actual installation, but has these files when I unzip the .exe:
ADVPACK.DLL / Flash.ocx / GetFlash.exe / GetFlash.man
swflash.inf / W95INF16.DLL / W95INF32.DLL

Anyone know why such a difference? I like using the manual way so I know EXACTLY what & where the files go into my comfuser.
My System SpecsSystem Spec
Reply

 Missing Flash?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33