Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: continued issue with WL Messenger sending emotion sounds


30 Mar 2012   #1

Windows 7, linux
 
 
continued issue with WL Messenger sending emotion sounds

I have windows 7 ultimate 64bit installed is Windows live messenger 2011 with latest verison of plus. for the life of me i can not figure out why i can not send Emotion sounds to this one contact. i have two other contacts in my contacts and i can never send anything to this one contact text nor emotion sounds nothing really i baffled. I had done clean installs of both programs, reinstall of Flash for IE and even redid windows 7 itself SAME result. my other contact has windows 7 as well so for the life of me again can not figure out the issue.


My System SpecsSystem Spec
.

01 Apr 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Are you sure the problem does not lie with the one contact who cannot receive the sounds? Can they receive the sounds from other contacts?

A Guy
My System SpecsSystem Spec
01 Apr 2012   #3

Windows 7, linux
 
 

this is what i get everytime i send a sound to this one contact:
[Messenger Plus! Sound] - Data{A3E830C41116} 

it makes no sense the user can also receive sounds from other users.
My System SpecsSystem Spec
.


01 Apr 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Other than suggesting you download the latest version (Version 5.11.0.760 Released 3/12), you might get better results on such a specific problem on their forum.

A Guy
My System SpecsSystem Spec
Reply

 continued issue with WL Messenger sending emotion sounds




Thread Tools



Similar help and support threads for2: continued issue with WL Messenger sending emotion sounds
Thread Forum
Issue with System sounds Sound & Audio
there was a problem sending the command to the program yahoo messenger Browsers & Mail
Windows 7 System Sounds Issue Sound & Audio
Sending Issue from Outlook 2010 release Microsoft Office
Win Live Messenger -- no event sounds Software
W 7 x64 + O 2010 x64 issue with sending email Microsoft Office
PHILIPS Messenger Phone & Live Messenger issue. Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33