Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Gigatribe running issues

24 Aug 2009   #1

Windows 7 Ultimate
Gigatribe running issues

Hello i am having trouble getting gigatribe 2.52 to run in windows 7 sometimes it loads just fine other times it doesnt load at all or hang when running. I have tried running the program in compablitity mode with no luck with would love some help with this issue. Program is designed to run on port 3728 or i can easy connect but either way i end up with the same issue of getting program to run thanks movie

My System SpecsSystem Spec
24 Aug 2009   #2

Windows 7 Ultimate x64, Mint 9

Hey MovieNudistOhio, welcome.

Try right clicking and select "Run as Administrator" and try that.

My System SpecsSystem Spec

 Gigatribe running issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Application facing issues running on Win7
Hi, I have created a software application (created using C#.Net) on XP machine, which runs fine and good. Now when i migrate the application from XP to Win 7 enterprise machine as per the project requirement, I face following issues: ISSUES: The titles of some windows are missing. The...
Issues running .bat files
I am having a lot of difficulty running batch files. I simply want to create a runonce logon script that will install my .reg file I have created for every user who creates an account on this computer. My file is called c:\tweaks.reg. The file works fine when I double click it or run from command...
General Discussion
Running Firefox and windows 7 and having flash issues
on my computer i can view flash videos on sites such as Hulu and Youtube and Newgrounds. BUT i can't view flash on other sites. for example on southparkstudios i get the load symbol and then nothing. its just a black screen. also on adultswim(cartoonnetworks late night programming NOT porn), its a...
Browsers & Mail
Issues running with USBview ?
Hi. I run Windows 7 Ultimate 32bit here. I would like to have USBview to run, but when I try, the timeglass comes up, and shortly after it stops running, and no more happens. I have tried to run USBview also as admin, but that dind't helped. Any suggestions please, thanks!
Hardware & Devices
Need help - boot issues and general running
Hi, I'm pretty much a novice so I don't really know what is going on. I have an Advent Roma 2000, when I try to start it up the initial loading screen comes up but then after about 4/5 seconds of doing nothing it loses power, cuts out and restarts pretty much immediately. If I press f12 on...
General Discussion
Issues with game resolution after running on VGA out.
I recently began to use my VGA out on my laptop, as I found I had a spare VGA cable and our 40" TV in the living room supports it. I decided to make use of it, and hitched up my laptop, and used it for mostly gaming. I've found, however, that now that my laptop is not running on the television, if...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:41.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App