Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony Vegas 11 lose Effect on Youtube


11 Apr 2012   #1

Windows 7 Premium x64 / 6.1.7601 Service Pack 1 Build 7601
 
 
Sony Vegas 11 lose Effect on Youtube

This is probably in the completely wrong sub forum and even forum but you guys helped me before in another area.

I've completed my project on Sony Vegas 11, I render as a .WMV, I check the file the effects (B+W, some grain effects) all looks fine, I upload, and the video on youtube doesn't have the effects (except B+W). Am I rendering as the wrong file or something?

thanks for any insight!!

My System SpecsSystem Spec
.

11 Apr 2012   #2

Windows 7 Premium x64 / 6.1.7601 Service Pack 1 Build 7601
 
 

I am going to add that on 720p the effect does show...slightly!
My System SpecsSystem Spec
Reply

 Sony Vegas 11 lose Effect on Youtube




Thread Tools



Similar help and support threads for2: Sony Vegas 11 lose Effect on Youtube
Thread Forum
Need help with Sony vegas pro 9.0 Software
Sony Vegas does Not Open? Hardware & Devices
My Sony Vegas 10 is messing up I need help Software
Sony Vegas problem with h.264 Music, Pictures & Video
Solved Sony Vegas 9 Software
Sony Vegas & Photoshop Music, Pictures & Video
Sony Vegas 8 Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33