Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After MSI install "More Data is Available" when running any exe

11 Apr 2012   #1
Shnurfy

win 7 enterprise 64-bit
 
 
After MSI install "More Data is Available" when running any exe

Hey All,

I'm working with the repackaging tool that comes with Admin Studio, to create msi's for imaging. I'm repackaging inside a VM that has windows 7 enterprise 64-bit installed in it, when using the snapshot method, everything seems to be fine, the msi is created. But when I run the msi from the command line to test it (msiexec /i myProgram.msi /passive) it briefly starts the install than stops. After this happens if i try to run any .exe on the system (regedit, notepad, eventviewer, ect) i receive an error message containing the path of the exe i'm trying to run and a message "More Data is Available"(screen shot below). I can't open event viewer or any log files because i keep getting the same errors. I started looking to see what else was causing this error and even trying to modify user permissions on random files also kicks this error. Also if i restart the VM, i get a BSOD and the VM restarts.

I have been doing this for the last 3 summers for a university that leases students laptops with all there course software preloaded. Each year we have used the admin studio repackaging tool with no problems. Now we did switch versions this year, LANDesk included a free version of the tool. Also I have tried the trial version that comes with Admin Studio 11 Enterprise edition and am receiving the same error.

Anyone experienced this before?



Thank You in advance




Attached Images
 
My System SpecsSystem Spec
.

11 Apr 2012   #2
Shnurfy

win 7 enterprise 64-bit
 
 

Found the problem. The registry value for located at [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\SideBySide] called PublisherPolicyChangeTime was changed to a REG_SZ during the install, when it should be a REG_QWORD. Just deleted the registry value before building the msi and it worked fine.


Attached Thumbnails
-problem.png  
My System SpecsSystem Spec
Reply

 After MSI install "More Data is Available" when running any exe




Thread Tools





Similar help and support threads
Thread Forum
Confirm "clean" vs "repair" install from .iso?
Installed Win 7 SP1 with media refresh from heidoc.net (X17-58997). Made it a bootable dvd with MS USB/DVD Download Tool. Booted from dvd and used "custom" install option. I did not reformat nor set partitions (this is where I maybe goofed?). My disk mgmt ended up looking like this: ...
Installation & Setup
When I click "install now", it's saying "No device drivers were found"
Ok, now I get another problem... When I click "install now", I get a msg box that is saying 'no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK' What should I do now?
Installation & Setup
"install now" on windows 7 home premium provides me with "no device.."
Hello, i have read up on this error, but i can't seem to find the solution :(. I know this post is common, but i feel i really do need assistance. The message comes up as "no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK". I have...
Installation & Setup
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
Install time difference between "Upgrade" and "Custom"
Is the time to "Upgrade from vista to 7 supposed to be wayyy longer then it would to do jsut a clean install? (For example, hanging at 18% for a while while installing during upgrade) (posting this since i cant get any replies to a previous topic)
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App