Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Java not functioning.

25 Apr 2012   #1

Win7
 
 
Java not functioning.

Several times I have installed/reinstalled java but Win 7-64 Home Premium does not allow this to run.

Programme is installed but applications, e.g. ping test speed test are reporting Java requires to be installed.

Any assistance appreciated.

Thanks.

My System SpecsSystem Spec
.

25 Apr 2012   #2

win7 home premium-64bit-SP1-IE10
 
 

Hello ess1
Some programs when updated leave remnants and that could cause some trouble.
The latest java version is: 6.0.310.5
go to:
http://www.java.com/en/
in this page click on: DO I have java? to see if you have the latest version or you have to update.
U can see the java on the following folder in your system, C:\Program Files (x86)\Java\jre6\bin\java.exe
First you have to remove the older version of java:
http://www.java.com/en/download/uninstall.jsp
Then go to this page to determine which appropriate version (32 or 64bit) to download:
http://www.java.com/en/download/faq/java_win64bit.xml
Most operators use the 32bit version
Good luck
My System SpecsSystem Spec
26 Apr 2012   #3

Win7
 
 

Hello Hanna 1,

Many thanks for prompt and helpful reply.
My System SpecsSystem Spec
.


26 Apr 2012   #4

win7 home premium-64bit-SP1-IE10
 
 

esse1
Did you sort your problem or there is anything else with java?
My System SpecsSystem Spec
26 Apr 2012   #5

Win7
 
 

Hello Hanna 1,

Thanks for continued interest.

Unfortunately no. Ping from speedtest.net and speed test from thinkbroadband.com state java not installed!

Speedtest.net performs d/l & u/l ok. thinkbroadband.com web pages/forum also ok.

Strange
My System SpecsSystem Spec
26 Apr 2012   #6

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by ess1 View Post
Hello Hanna 1,

Thanks for continued interest.

Unfortunately no. Ping from speedtest.net and speed test from thinkbroadband.com state java not installed!

Speedtest.net performs d/l & u/l ok. thinkbroadband.com web pages/forum also ok.

Strange
What does this page report?
http://www.java.com/en/download/testjava.jsp

Which version of java are you installing? 32bit or 64bit?
(Maybe update your forum system specs.)
My System SpecsSystem Spec
29 Apr 2012   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Might I suggest you D/L and run JavaRa

JavaRa

Choose the Remove Older Versions tab, as well as the Remove Useles JRE Files on the Additional Tasks tab.

A Guy
My System SpecsSystem Spec
Reply

 Java not functioning.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33