Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problems installing windjview

29 Aug 2009   #1
dbcooper

windows 7 rc1
 
 
problems installing windjview

when i run the setup i get :

error opening file:

C:\program files (x86)\windjview\windjview.exe


i really need this to read stuff for school. how do i go about fixing this?

p.s. it says on the windjview site that it is compatible with win7


My System SpecsSystem Spec
.
29 Aug 2009   #2
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Have you tried running the setup as administrator, or running it in compatibility mode (Windows Vista SP1/SP2 will do).

I'll try installing it now, but I'm on RTM so it may be a tad different in results.
My System SpecsSystem Spec
29 Aug 2009   #3
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Alright setup went fine for me. Can you confirm the version you attempted to install? (I installed 1.0.3 from here.
My System SpecsSystem Spec
.

30 Aug 2009   #4
Kukag

Windows 7
 
 

Ok ya it worked for me aswell make sure your not trying to run a setup file versus the actual exe are you having trouble installing it or have you installed it and are having trouble launching it?
My System SpecsSystem Spec
30 Aug 2009   #5
Dwarf

Windows 8.1 Pro RTM x64
 
 

I've just tried this myself. The first time, I got the error as you described. However, by right clicking on the installation file and selecting Run as administrator, the program installed without further hitches.
My System SpecsSystem Spec
30 Aug 2009   #6
dbcooper

windows 7 rc1
 
 

ya, it's the 1.0.3. i tried right clicking and running as admin and it still did the same thing. ill try compatible mode next. ps. im running 7100 if that means anything
My System SpecsSystem Spec
30 Aug 2009   #7
dbcooper

windows 7 rc1
 
 

futhermore, it seems as if its not making the directory for it
My System SpecsSystem Spec
30 Aug 2009   #8
dbcooper

windows 7 rc1
 
 

wait, it did make the directory but its not populating it with the code
My System SpecsSystem Spec
30 Aug 2009   #9
dbcooper

windows 7 rc1
 
 

AND im trying to install it , not run it yet.
My System SpecsSystem Spec
30 Aug 2009   #10
johngalt

 

I just grabbed the installer from the page linked by Gundan, and installed it and ran it - then closed it and ran it again.

never once received an error message.

I am on the RTM - perhaps it has issues with build 7100?
My System SpecsSystem Spec
Reply

 problems installing windjview




Thread Tools




Similar help and support threads
Thread Forum
USB problems after installing SP1
I recently installed SP1 on my Win7 x64 system and I am now having trouble with some USB devices, specifically an external USB drive. The drive is a 500 GB Seagate connected via USB. My system is an i7 920 on an ASUS motherboard w/ 24 GB RAM. I have a backup program that runs every night and...
Hardware & Devices
Installing 64 bit problems
I just built my new PC, and I installed 32 bit windows on it. Now, I want to install 64 over the 32 bit installation. Putting the 64 bit disc (legit copy) into the PC and clicking on setup, or any files on the setup disc, it says "This version is not compatable with the 32 bit version of windows....
Installation & Setup
Problems installing
Ok so i have a Dell inspiron 1520 with a A08 BIOS with Windows XP One day I turn on my laptop to an instant blue screen of death. the error of this bsod is "unmountable_boot_volume" so I decided to go and to wait and buy Windows 7 like I planed. I buy the CDs and start the setup. I get 2...
Installation & Setup
problems installing
I burned the ISO file to a blank DVD disk, and I restart my computer but it goes back to vista, and doesn't prompt the 7 installation screen.. .
Installation & Setup
Problems Installing...
I seem to be having a lot of trouble getting Windows 7 installed on my PC... Let me start by posting the specs of my system. Q6600 CPU Asus P5E motherboard 2x Seagate 7200.11 500GB HDDs 2GB Crucial Ballistix RAM Nvidia 8500gt =
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App