Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problems installing windjview


29 Aug 2009   #1

windows 7 rc1
 
 
problems installing windjview

when i run the setup i get :

error opening file:

C:\program files (x86)\windjview\windjview.exe


i really need this to read stuff for school. how do i go about fixing this?

p.s. it says on the windjview site that it is compatible with Windows 7

My System SpecsSystem Spec
.

29 Aug 2009   #2

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Have you tried running the setup as administrator, or running it in compatibility mode (Windows Vista SP1/SP2 will do).

I'll try installing it now, but I'm on RTM so it may be a tad different in results.
My System SpecsSystem Spec
29 Aug 2009   #3

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Alright setup went fine for me. Can you confirm the version you attempted to install? (I installed 1.0.3 from here.
My System SpecsSystem Spec
.


30 Aug 2009   #4

Windows 7
 
 

Ok ya it worked for me aswell make sure your not trying to run a setup file versus the actual exe are you having trouble installing it or have you installed it and are having trouble launching it?
My System SpecsSystem Spec
30 Aug 2009   #5

Windows 8.1 Pro RTM x64
 
 

I've just tried this myself. The first time, I got the error as you described. However, by right clicking on the installation file and selecting Run as administrator, the program installed without further hitches.
My System SpecsSystem Spec
30 Aug 2009   #6

windows 7 rc1
 
 

ya, it's the 1.0.3. i tried right clicking and running as admin and it still did the same thing. ill try compatible mode next. ps. im running 7100 if that means anything
My System SpecsSystem Spec
30 Aug 2009   #7

windows 7 rc1
 
 

futhermore, it seems as if its not making the directory for it
My System SpecsSystem Spec
30 Aug 2009   #8

windows 7 rc1
 
 

wait, it did make the directory but its not populating it with the code
My System SpecsSystem Spec
30 Aug 2009   #9

windows 7 rc1
 
 

AND im trying to install it , not run it yet.
My System SpecsSystem Spec
30 Aug 2009   #10

 

I just grabbed the installer from the page linked by Gundan, and installed it and ran it - then closed it and ran it again.

never once received an error message.

I am on the RTM - perhaps it has issues with build 7100?
My System SpecsSystem Spec
Reply

 problems installing windjview




Thread Tools



Similar help and support threads for2: problems installing windjview
Thread Forum
USB problems after installing SP1 Hardware & Devices
Solved Installing 64 bit problems Installation & Setup
Problems installing Installation & Setup
problems installing Installation & Setup
Problems Installing... Installation & Setup
Problems installing Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33