Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows live essentials error 0x80040609 cannot update it


31 May 2012   #11

Windows7 home premium 64 bit
 
 
Windows Live Essentials error 0x80040609 cannot update it

evening Slartybart, I apologise for not getting back to you sooner but have been feeling a bit off for the past few days with Hayfever and my eyes and head were just not up to trying to solve computer problems....however tonight I started to work my way through your helpful suggestions, but unfortunately still no luck, I followed Eugene R's info and then tried to reinstall it...but still getting the same error message.
I also checked Programs& features option but I have no vestige of Live Essentials left on my computer, because I used Revo Uninstaller to get rid of the program and it removes every last vestige of a program because I thought I was doing the right thing by making sure there was no bits left before I did a clean reinstall of the program, and I have been trying to install all of the features of the program now..not just Live Mail, however there is a bit of luck on the mail front, I have a Laptop that I've had for years but don't use it very often ..so I fired it up and updated it all and it has Windows Mail on it so I am getting my Mail through on it now, so a bit of luck there! I am getting fed up trying to get this blinking program sorted and am now tempted to put my computer back to factory settings....which I have done before on other computers, and I have a click free back up external drive that I back up to, so it would be a big help . however I'm not sure that it backs up programs that were pre-installed in the computer when it was new, I'll have to check on that...don't want to do it if it won't make any difference, so I will continue a bit longer to try and resolve this problem, although when you start to try and find a solution to it you can see by the posts that othesr are having the same problems as me. In the meantime if you find anything else that you think might help I would be pleased to hear from you regards Gigi


My System SpecsSystem Spec
.

31 May 2012   #12

Windows7 home premium 64 bit
 
 
windows live essentials error 0x80040609

Hi ...sorry I have just noticed that I did not mention in the info on my original post that I have Windows 7 Home premium 64bit on my PC
My System SpecsSystem Spec
31 May 2012   #13

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

@gigi: Hope you're feeling better now. Revo - I agree, it seems like the right thing to do.

One final question. Do you a restore point you could use to roll back to before you started having this issue? I know it was a few weeks ago, but that might be the easiest and quickest.

You mentioned a factory restore, you could also try a Repair install. I've never done this, so someone else will hopefully stop by to help you through it, if you need help. Most of the tutorials are well written

post #9 has some options you could consider (another eMail client or Reinstate WinMail on your machine). Both have the advantage of not having to drag out a 2nd machine just for eMail.

And that's about all I have at the moment, except thanks for updating your specs. It helps people find the correct stuff when they suggest solutions.

Good luck
My System SpecsSystem Spec
.


10 Jun 2012   #14

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Hmmmmm, just came across a Mr. Fixit that might help. I stress might because the fix really relates to Windows Updates in general, not specifically to WLM

If you use IE, you can just run the Mr. Fixit, other browsers, you'll have to download and run.


Article ID: 971058 - Last Review: April 30, 2012 - Revision: 14.0
How do I reset Windows Update components?

Since it is a MS fix, there shouldn't be any problems running it. You can expand the "Let me fix it myself" just to understand what it will do.
--> But run the Mr. Fixit, you don't have to (or want to) fix it yourself
My System SpecsSystem Spec
13 Jun 2012   #15

Windows7 home premium 64 bit
 
 
windows Live essentials error 0x80040609

Evening Slartybart,

sorry for the delay in answering your latest post, but you will understand when you hear about all the agro I have had since I last posted here, I tried for days and days to find a solution to this error but nada, and I kept coming across more and more posts from people who are still looking for a solution just like me!
I decided to go for the factory setting option, because my system restore would not work and lots of other things were becoming unresponsive too, even my click free backup drive would not work when I attached it to my computer, so I had no other way of getting things back up and running normally.
Well it seemed to do the trick and even Live essentials was back and then of course because I had erased everything I had to start and install my Wifi router again, well would you believe it I am with Virgin Media and they had supplied me with a D-link router but no Setup CD or any instructions when they sent it, however I have had it some time and at the time of receiving it I called them about the missing, CD and instructions so they just talked me through it to get it up and running, but of course that had left me without any means of re-installing it this time.

Well! I spent all weekend trying in vain to get through to them and each time I rang them I got the usual automated response and .....you have 5 options blah,blah, blah
then left hanging on for ages and ages listening to music so of course I gave up, then I decided to call several numbers on their web site all for different departments of Virgin such as update your package, new members enquiries, etc etc, in the hope that I would get to a human being so that I could explain my problem to them, but same response auto, choice of options press 1 press 2 press 3 etc so I gave up again!
Then I tried again on Monday and on my 3rd try bingo I got to speak to someone.....but it was a call center in India I think, and I could not understand him and neither could he take in what I was on about, however he grasped that I needed to set up my router, so he offered the usual service of ethernet cable to computer and router and talk me through it, but my computer is upstairs and my router is down stairs.....so no go.....
I did that before and I was running up and downstairs like the proverbial fly.
However I finally got him to understand that I wanted a setup disc and that I was quite capable of doing it my self if I had the CD so would he send me one......the answer was NO we do not send out setup discs anymore!!!!!
So I said WELL, here's a better idea email me the instructions and I'll print them off and keep them, so that in the future I will not have this problem, he said OK and after about the third time of painfully repeating and spelling my email address to him off he went! blow me I got an email in soon after and guess what, it THANKED me for contacting them, but said we can't possibly keep intructions for all our products that we supply, but if we can be of assistance in the future just contact us!
So I then emailed Dlink and asked if they could help and back came the reply, this is a virgin media product and we do not deal with it, contact virgin media for help!!!!

I then decided to reinstall a router that I had bought from Currys which at the time the assistant had sworn was the best one for Virgin Media customers and it wasn't cheap it is a N+ but it was always a bit hit and miss ...hence I got the D-link from Virgin.

Now I am sitting here with a router that works for some of the time then decides to pack up the rest of the day, then when I get up in the morning it works again, but only on my laptop, because my PC is still not working properly and I feel like throwing it out of the Window now!!!!!! so there you have it that's where I stand at the moment.

Sorry for the big long explanation but it's so bizarre nowadays what is supposed to be progress and make life easier is anything but......so I will just have to keep on trying to get it all back to normal if possible.

Thanks for your help so far
Regards
Gigi
My System SpecsSystem Spec
13 Jun 2012   #16

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Gigi, that made me laugh. I think I have a solution to your up/down stairs issue. All you need is a really long cat5 cable. Just snake it down the 15 flights of stairs and you're all set.

So how about we do this then. You mark this thread as solved (up top in "Thread tools", and open a new thread in the Installation and Setup section with a tile of say "Virgin Media router settings request" and while the bugger isn't' taking the rest of the day off you, might get a line or two each day - by the end of the month you should be set.

When you post the new thread - give model numbers and Mfrs for both routers. Folks might have knowledge that will get you to super-sonic speeds or at least get it to work a 40 hour week.

You solved the "windows live essentials error 0x80040609 cannot update it" issue by resetting your machine to factory settings. Of course you know that this option erases all of your data......

You might have been able to do a repair install - I hope GregRocker was here and suggested that - he's da man in that area.
My System SpecsSystem Spec
31 Aug 2012   #17

32
 
 

Quote   Quote: Originally Posted by Gigi73 View Post
Ihave been searching for a couple of weeks or more for a solution to this and have tried variou things that were suggested after I googled the error,the last one was uninstall live essentials and reinstall it .....but after I. Uninstalled it, it would not reinstall and now I am left with no email account or any of the other parts of live essentials please can anyone advise me?
you can see the help on link :Remove Microsoft Security Essentials Error or 0x80024.... or lost file epp.msi
My System SpecsSystem Spec
03 Sep 2012   #18

Win 7 64 bit
 
 
fixed!!!

Thank God after fooling with this over and over for a long time I got it...Put together a bit of the suggestions here and there. I did also use a free registry and removal tool I downloaded, ccleaner or something, free version but still to no avail. I read about a possible corrupted user profile and tried theri suggestions but still wouldn't install. During that troubleshooting it said to delete some windows live files...well the next time and using my original profile I "deleted" everything Windows Live as folders go and re-ran the register cleaner until know widows live items or almost any other errors existed. Of course I chose to back up the registry every time just in case. I may have rebooted but after deleting those "Windows Live" folders all is well!!! It would never install and would get the error. Then I started the system this morning and now "auto connect to the internet" worked too!!! The must be related or maybe all the registry repairs,deleting stuff fixed that as well. Windows 7 stopped "auto connecting" me on start-up, man that was a major pain for months. Lost it, then fixed it and a few months later lost it again. Thank God it's all back again. Thanks for all your posts, Ben.
My System SpecsSystem Spec
20 Sep 2012   #19

Windows
 
 
Fixing 0x80040609 in windows essentials installation - SOLVED / FIXED

Hi guys,

After trying cleaning the registry, uninstalling Essentials via CMD and various other things, what finally resolved the issue was simply installing Windows Essentials from the following link:
Download: Windows Live Essentials - Microsoft Download Center - Download Details

Instead of the following, which I tried originally, and kept encountering the 0x80040609 when installing Windows Live Mail:
Windows Essentials - Download Windows Live Essentials

The Command-Line uninstallation may have also helped:
How to uninstall Windows Live Essentials via CMD line parameter - Microsoft Answers

Hope this helps others with this issue!
My System SpecsSystem Spec
08 Oct 2012   #20

Windows 7 Pro 64bit
 
 
Success!!!!!!

With a couple frustrating hours troubleshooting this annoying problem and googling upon googling i found a solution to my issue!
Symptoms: Tried installing Windows Live Essentials and getting the error 0X80040609 when it tried to install windows messenger. i tried vr 2009 till today (2012)

i tried removing AV (norton360), disable firewall, zapmessenger, uninstalled with revo-uninstaller, tried wlarp.exe" /cleanup:all /q procedure and nothing!

i was almost gave up till i decided to go through the entire registry and find anything that had to do with messenger and DELETED IT!!!!!

it took about 10-15mins and you have to only delete anything that resembles "windows live messenger" or anything that says "windows live". it came up with a lot of other things that i'm thinking windows 7 needs to operate.
also i deleted the folder (key) - not just the value's (string, Dword etc). so when i found something to do with live messenger i deleted from the left column.


anyway after deleting the messenger registry folders in safemode i rebooted and installed the off-line version of windows live essentials. (google "wlsetup-all.exe". (i can't recall which website i got it from, Iíve been to several websites the past few hours!)

anyway hope this helps some of you.

- Yannick

System was:
Windows 7 Home 32bit SP1 Ė all updates up to date (itís possible he upgraded from Vista and may have caused corruption to messenger)
My System SpecsSystem Spec
Reply

 windows live essentials error 0x80040609 cannot update it




Thread Tools



Similar help and support threads for2: windows live essentials error 0x80040609 cannot update it
Thread Forum
Contacts gone after Windows Live Essentials update Browsers & Mail
Windows Live Mail - error 0x80040609 Browsers & Mail
Coming this week: an update to Windows Live Essentials 2011 News
Windows Live Essentials Update Windows Updates & Activation
How do I decline Windows Live Essentials Update? Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33