Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Acronis True Image Operation Failed


04 Jun 2012   #1

Windows 7 Home Premium (Retail) Full version - With SP1
 
 
Acronis True Image Operation Failed

I have two SSD's installed on my system under Windows 7 plus one external HD via usb.

Disk 0 has two Primary partitions, C: and D:
Disk 1 has three primaries, F: T: and S:

I have used Acronis True Image 2010 and earlier versions for years to create backup images (tib files) of C: and D: from Disk 0 to the external drive. Never had any problems other than those created by me.

I just had the need to back up the S: partition for the first time. I got a message saying 'The Operation Failed'. I tried to do the same with the other two partitions with the same error. I seems ATI doesn't like to create a tib file from Disk 1.

I then booted to the ATI CD and tried again. The operation appeared to complete. The tib file was created but when I tried to restore from it ATI said the file was corrupt.

I then replaced the Disk 1 SSD with the old spinner and and the same thing happened.

In summary, ATI will do its job correctly from Disk 0 but fails when it tries to backup a partition on Disk 1.

Can someone help me?

Thank you.


My System SpecsSystem Spec
.

04 Jun 2012   #2

Win7 H.Prem. 32bit+SP1
 
 

Have you tried using the 'Files & Folders' backup method.

Acronis True Image Operation Failed-untitled.jpg


My System SpecsSystem Spec
04 Jun 2012   #3

W7 X-64 W8.1 X-64 Opensuse 13.1 W2003 Server
 
 

Hi there
I think the solution is easier than that.
You want to back up partition S -- OK that's fine but where are you backing it up TO. It can't be on the same partition as you are backing up from. In other words you need to backup the tib file to ANY partition (big enough) other than the "S" partition.

Cheers
jimbo
My System SpecsSystem Spec
.


04 Jun 2012   #4

Windows 7 Home Premium (Retail) Full version - With SP1
 
 

Thank you Jimbo.

I thought I had made it clear that the backups were to go to my external disk drive. Sorry about that.
My System SpecsSystem Spec
04 Jun 2012   #5

XP Pro & Vista Home Premium (x86); Windows Ultimate 7600 x64 Retail
 
 

First, I would run CHKDSK /F against the USB connected external drive.

Then I would run whatever tool you prefer to check your SSDs for integrity. (this may start a flame war....)

You swapped out the Disk 1 SSD and made it a Disk 1 HDD and the ATI backup still failed with the same error????

a) Swap the SATA cables of Disk 0 and Disk 1 - try again.

b) Do you have more than 2 SATA ports? Can you move the Disk 1 cable to another port and try again? If not can you swap the ports of Disk 0 and Disk 1?
My System SpecsSystem Spec
05 Jun 2012   #6

Windows 7 Home Premium (Retail) Full version - With SP1
 
 

Quote   Quote: Originally Posted by Muad Dib View Post
First, I would run CHKDSK /F against the USB connected external drive.

Then I would run whatever tool you prefer to check your SSDs for integrity. (this may start a flame war....)

You swapped out the Disk 1 SSD and made it a Disk 1 HDD and the ATI backup still failed with the same error????

a) Swap the SATA cables of Disk 0 and Disk 1 - try again.

b) Do you have more than 2 SATA ports? Can you move the Disk 1 cable to another port and try again? If not can you swap the ports of Disk 0 and Disk 1?
Thank you Maud Dib,

I did the SATA swapping early on because it was easy to do. Yes, after swapping both SSD's to HDD's the problem still existed. Also, the same thing happens on another computer with two HDD's. Go figure!

Thanks again.
My System SpecsSystem Spec
05 Jun 2012   #7

XP Pro & Vista Home Premium (x86); Windows Ultimate 7600 x64 Retail
 
 

What error code is in the Acronis Log file?
My System SpecsSystem Spec
05 Jun 2012   #8

Windows 7 Home Premium (Retail) Full version - With SP1
 
 

Quote   Quote: Originally Posted by Muad Dib View Post
What error code is in the Acronis Log file?
Well now! I have no idea what happened but I decided that since I had the cover off doing all the switching around, I would blow and vacuum out all the dust in the box.

The next time I tried the test, all went well. ATI would backup any partition on Disk 1 to any other partition on Disk 0 and 1 as well as the External drive. Go figure!

Thanks for you patient trying to help.
My System SpecsSystem Spec
Reply

 Acronis True Image Operation Failed




Thread Tools



Similar help and support threads for2: Acronis True Image Operation Failed
Thread Forum
Any Acronis True Image users out there ? Performance & Maintenance
Solved Does anyone know how to use Acronis true Image Backup and Restore
Win 7 says it's not authorized after using Acronis True Image Backup and Restore
Acronis True Image Backup and Restore
Acronis True Image 10. How does it Work? Backup and Restore
Acronis True Image doubts Backup and Restore
Acronis True Image Home 11 - is it OK with 7 Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33