Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Diffificulty opening some applications

23 Jun 2012   #1

Windows 7 ultimate 64
 
 
Diffificulty opening some applications

I have a laptop (Dell Vostro) and a desktop (Dell Optoflex 790) with Windows Seven (*64). Both have Processor i5 and 8 GB RAM.

Some applications would not open when using my desktop. However, the same applications will open on my laptop.

I noticed a difference between the desktop and the laptop.

In the laptop a yellow dialogue box opens at the bottum of the screen asking to choose to RUN or SAVE. Once I clicked on RUN, the aplication will open.

However, the dialogue box (RUN or SAVE) is not visible in the Destop.

I think that the application did not open in the desktop because the dialogue box was not visible in the desktop screen and therefore, I could not choose "RUN" or "SAVE".

I checked for a virus using Malwarbytes and Trends Client and found none

Please advise

My System SpecsSystem Spec
.

24 Jun 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums pksone. I take it this is actually trying to download a program from the web? Which browser are you using (based on your description, IE?)? Are you using the same browser, and version on both?

A Guy
My System SpecsSystem Spec
25 Jun 2012   #3

Windows 7 ultimate 64
 
 
Same operating system and Windows Explorer

Thanks for your interest.

The laptop and desktop have the same operating system (Windows 7 professional) and both have Windows Expolrer 9.
My System SpecsSystem Spec
.


25 Jun 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

OK, that is called the notification bar. This right?

Diffificulty opening some applications-safdii-image1.png

Ironically there is no known way to turn it off, so it is almost impossible to find a fix for if it is not displaying. Here is what I would suggest 1st.

Open IE> Tools> Internet Options> Advanced tab> Reset internet explorer settings> Reset button

You can also try

Open IE> Tools> Internet Options> Security tab> Click on Internet icon> Scroll down to Security level for this zone> Custom level button> Reset custom settings> Reset button

Let us know how it goes.

A Guy


My System SpecsSystem Spec
26 Jun 2012   #5

Windows 7 ultimate 64
 
 
Explorer 9 and Acrobat reader problems

I tried your suggestions and they did not resolve the problem. I searched the internet and found that there are incompatibility issues between WE9 and Adobe acrobat. I also called Adobe support and they confirmed that incompatibility was a problem. Adobe plans to update Acrobat to avoid the incompatibility.

Is is an enigma that I can download a PDF file on my laptop since it has the same operatiing system (Windows 9), WE9 and the same Adobe Acrobat X reader as my destop that can not download open a PDF file.

I installed Google Chrome and can use it to download the PDF file. Therefore, I plan to use Google Chrome for this purpose.

I did resolve the issue for my purposes. However, can you unravel the enigma why my laptop can while my destop cannot?
My System SpecsSystem Spec
27 Jun 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

No As I say, it's hard to find instances of the notification bar not working. Perhaps create a new user on the desktop PC, and see if it works there. You might also try IE (No add-ons) and see if it works there.

Start> In search box type Internet Explorer No Add-ons> Enter

A Guy
My System SpecsSystem Spec
27 Jun 2012   #7

Windows 7 ultimate 64
 
 

DELL support looked into my problem. The found out that when I used WE-64 bit, the problem did not occur. They felt something was blocking opening the PDF file when using WE-64bit. Therefore, I plan to use WE-64bit or Google Chrome from now on. There is still an enigma but I learned to bypass the problem.

Would welcome any new ideas. Thanks.
My System SpecsSystem Spec
Reply

 Diffificulty opening some applications




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:25 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33