Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wamp 2.2 on Windows 7 x64

06 Jul 2012   #1

Windows 7 Ultimate x64 (desktop) / x64 (laptop)
 
 
Wamp 2.2 on Windows 7 x64

I've been having problems with Wamp since the first time I installed which I also did today after uninstalling due to this error:

The mysqli extension is missing. Please check your PHP configuration. <a href="Documentation.html#faqmysql" target="documentation"><img src="themes/dot.gif" title="Documentation" alt="Documentation" class="icon ic_b_help" /></a>

That error appears whenever I try to open phpMyAdmin from the Wamp tray menu. Anyone who has knowledge about this can fix this issue? Googling this doesn't necessarily provide the needed solution.

I got the installer of the software off this site.

My System SpecsSystem Spec
.

06 Jul 2012   #2

Windows 7 Ultimate x64 (desktop) / x64 (laptop)
 
 

Bump.
My System SpecsSystem Spec
09 Jul 2012   #3

Windows 7 Ultimate x64 (desktop) / x64 (laptop)
 
 

Bump.
My System SpecsSystem Spec
.


09 Jul 2012   #4

 

I could be completely missing the problem, but here's what a search turned up.

php - wamp cannot load mysqli extension - Stack Overflow

Btw, any particular reason you picked WAMP over, say, XAMPP? Just curious, since the latter is what I used.
My System SpecsSystem Spec
09 Jul 2012   #5

Windows 7 Ultimate x64 (desktop) / x64 (laptop)
 
 

I mainly needed the mySQL + phpMyAdmin + PHP + Apache combo for our school project. We're to develop a database system for our school. I decided to use WAMP for no particular reason over XAMP though I'm aware of the existence of the two. I don't mind using XAMP but a groupmate whom I have no contact with showed me WAMP working on his laptop last week to demonstrate the database he had made so far.

This is a common issue amongst WAMP users for years now I think yet there's no easy solution for it.

[Update]

Thanks to your link, I managed to fix the issue on mine by deleting the PHP installed in my C:// drive which might have been having conflict with the one inside WAMP. ^ ^
My System SpecsSystem Spec
Reply

 Wamp 2.2 on Windows 7 x64




Thread Tools



Similar help and support threads for2: Wamp 2.2 on Windows 7 x64
Thread Forum
Solved WAMP 2.2 server does not configures with windows 7 Installation & Setup
Wamp not working on Laptop General Discussion
Solved wamp on w7 Software
WAMP Server and WP Software
Solved Wamp problem Software
WAMP server on W7 anyone Software
wamp and IIS in windows 7 ultimate 64 System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33