Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Trouble with Netgen, missing dll


18 Jul 2012   #1

Windows 7 x64 Professional
 
 
Trouble with Netgen, missing dll

Hi, I tried to install Netgen (Netgen-4.9.13_Win32) on my laptop. It installs without errors but when I run it I get the following message:

Name:  error.png
Views: 6
Size:  27.6 KB

I don't know why this is. The same installer work perfectly on my other PC. I uninstalled and reinstalled, repeat, but got the same message each time. How do I fix this?

Thanks.




My System SpecsSystem Spec
.

18 Jul 2012   #2

Windows 7 x64 Professional
 
 

Ok that didn't help. It couldn't install the missing dll. Then it did a scan and gave me this:

Trouble with Netgen, missing dll-error.png


My System SpecsSystem Spec
18 Jul 2012   #3

Windows 8.1 Pro x64
 
 

Try downloading CCleaner - Professional. Do a registry cleaner of your system.
My System SpecsSystem Spec
.


18 Jul 2012   #4

Windows 7 x64 Professional
 
 

Last time I did a registry clean I lost several of my licenses for my software. So I'm cautious... and this still doesn't solve the missing dll issue...
My System SpecsSystem Spec
18 Jul 2012   #5

Windows 7 x64 Professional
 
 

^^^ By the way I see there are two posts missing by some other user that recommended I install a dll fixer. That's what my second post is about.
My System SpecsSystem Spec
18 Jul 2012   #6

Windows 8.1 Pro x64
 
 

Try downloading the file manually(the zip link) from here: msvcr71.dll free download - DLL-files.com

It might be what you just tried, but just to make sure.

Then place it into: C:\Windows\System32 or C:\Windows\SysWOW64 if you using a 64-bit Windows.

Let me know if that works!

PS. Yeah i noticed that. I seen the post so i knew what was going on.
My System SpecsSystem Spec
18 Jul 2012   #7

Windows 7 x64 Professional
 
 

It worked. Thanks a million!

+1
My System SpecsSystem Spec
18 Jul 2012   #8

Windows 8.1 Pro x64
 
 

Np. Glad to help!
My System SpecsSystem Spec
Reply

 Trouble with Netgen, missing dll




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33