Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Runs Installation of Program When I Start Program


14 Aug 2012   #1

Windows 7 64 bit
 
 
Windows Runs Installation of Program When I Start Program

I installed Weathrbug Plus and for some odd reason recently when I run it Windows runs the installation for the program. When I run the prograsm I get the typical "Preparing to install..." abnd then tyhe 'Configuring Weatherbug. I've been in contact with Weatherbug Support all day and we can't seem to find an answer.
I'm using Microsoft Security Essentials.
This is a clean install of Windows 7. I haven't used any other real-time security software other than MSE.
I disabled MSE and tried it and got the same results.

Any help will be appreciated.
James


My System SpecsSystem Spec
.

14 Aug 2012   #2

windows7 ultimate x64bit
 
 

you run the program from an icon to your desktop?
My System SpecsSystem Spec
14 Aug 2012   #3

windows7 ultimate x64bit
 
 

you run the program from an icon to your desktop?

you seems to start the program from a setup application (icon)
My System SpecsSystem Spec
.


14 Aug 2012   #4

Windows 7 64 bit
 
 

Ok here's what occuring.
I install Weatherbug and it puts it's stuf in a folder called Weatherbug in the Start Menu>All Programs like most intallers do. As long as I leave the Weatherbug folder in the place it put it in (Start Menu>All Programs) it's fine. But, I get this reinstall when I delete the folder with the Weatehrbug stuff.
I prefer to make my own folders for my programs and I would normally move just the Weatherbug executable to anothjer folder and delte the folder it created.
My System SpecsSystem Spec
14 Aug 2012   #5

Windows 7 64 bit
 
 

Something was wrong with the shortcut in start menu>all programs. I deleted the shortcut form there and created a shortcut in it's native folder. Then I dragged it to all programs and it runs fine now.
Odd.
My System SpecsSystem Spec
14 Aug 2012   #6

Windows 7 Pro. 64/SP-1
 
 

My System SpecsSystem Spec
15 Aug 2012   #7

Windows 7 64 bit
 
 

Great. Thanks for the tip. I'm not a big fan of the desktop gadgets.
My System SpecsSystem Spec
Reply

 Windows Runs Installation of Program When I Start Program




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33