Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yankee Clipper III looses its boilerplates

22 Aug 2012   #1
jsquareg

Windows 7 Home Premium (Retail) Full version - With SP1
 
 
Yankee Clipper III looses its boilerplates

I am using Yankee Clipper III (YC3) under Win7 64bit. Occasionally it looses the boilerplates and I can't get them back other than by recreating them. Under Win XP, according to what I have been able to find, the boilerplates are kept in Program Files/YCIII. That doesn't seem to the the case for Win 7. I have restored the YCIII portion of Program Files X86 from a True Image Backup but the boilerplates are still not there.

Will someone please help me get around the problem of having to recreate the boilerplates each time YC3 looses them?

Thank you very much.


My System SpecsSystem Spec
.
16 Aug 2013   #2
jsquareg

Windows 7 Home Premium (Retail) Full version - With SP1
 
 
Second Request -Yankee Clipper III looses its boilerplates

About a year ago I posted this problem and never received a reply. I have nor used this machine very much until recently. The problem just occurred again so here I am again.

Yankee Clipper III looses its boilerplates

I am using Yankee Clipper III (YC3) under Windows 7 64bit. Occasionally it looses the boilerplates and I can't get them back other than by recreating them. Under Win XP, according to what I have been able to find, the boilerplates are kept in Program Files/YCIII. That doesn't seem to the the case for Win 7. I have restored the YCIII portion of Program Files X86 from a True Image Backup but the boilerplates are still not there.

Will someone please help me get around the problem of having to recreate the boilerplates each time YC3 looses them?

Thank you very much.
My System SpecsSystem Spec
05 Aug 2016   #3
Gabor5x

Windows 7 Pro 64bit
 
 

It seems that the boilerplate content is hidden in the .YCF files, and their size is reported always as 1 kByte, and YCIII may write it directly, independently from the operating system. That is why the file date and size does not change anyway. When we restore the files from a backup we do not get the real content back, I suppose. This is my problem, too.
My System SpecsSystem Spec
.

Reply

 Yankee Clipper III looses its boilerplates




Thread Tools




Similar help and support threads
Thread Forum
Yankee Clipper III YC3
Yankee Clipper III YC3 A powerful Windows clipboard extender/memory- now in its third generation. Handles Pictures, Richtext, URLS, etc - any size. Features printing, drag and drop, optional permanent storage of clippings. Familiar "Outlook" interface. Freeware. Features: ...
Software
X-Fi Titanium HD looses sound.
Hello everyone! I have a Creative Sound Blaster Titanium HD PCI Express card and finding out every couple days I have to reinstall the drivers in order to have sound. I can't seem to find why this happens. This is really getting annoying. Does anyone have this problem? Is there a fix or is this a...
Sound & Audio
Computer looses an hour every Sunday
HI All, Every Sunday my computer drops back in hour. I reset to current time and it is fine until the next Sunday. I checked the setups is it says "this computer is set to automatically synchronize with 'time.windows.com'" and the box is checked for sync with internet time server. What am...
Performance & Maintenance
PC randomly looses conectivity
I have a fijitsu PC that has win7 ultimate X64 in the last week or so it has started to loose conectivity with the Internet. it is wired and when it looses conectivitys my other laptops (wireless) still have Internet and run perfectly (also all the lights are on green on the router) I have the...
Network & Sharing
second display looses image
Windows 7 Ultimate + NVIDIA GeForce 9400 (latest drivers): A simple Infocus X16 projector (no drivers) as second monitor looses the image after a view minutes following setup. Till than it works as supposed. When I try to go into the advanced settings of the 2 display it blacks out for...
Hardware & Devices
IE8 looses passwords and users ?
From time to time my IE8 is resetting all usernames and passwords, I have selected to be rememberd. How can I avoid that? It does not seems to be in a specific time-order, or when I do something special (not that I know of)
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App