Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Life Cam Beta Software


19 Jan 2009   #1

WINDOWS 7 Ultimate x64 Full
 
 
Life Cam Beta Software

Is anyone experiencing trouble installing the Life Cam Beta software for windows 7? I have downloaded and attempted install but recieve message that I am not connected to internet or server is down.

My System SpecsSystem Spec
.

19 Jan 2009   #2

Windows 7 RC 7100 32bit/64bit
 
 

yeah well just to assure you that its not just you, it has happened to me in Vista and XP too, having about 20 installations for clients, so I get to think this is random and you might have a better chance if you try downloading the software again and/or trying in a later time.

However, just in case, check your firewall settings or if necessary, disable it for a while and try again
My System SpecsSystem Spec
20 Jan 2009   #3

 
 

Lifecam drivers for Windows 7 = phail.

I can't get any to work.
My System SpecsSystem Spec
.


22 Jan 2009   #4

Windows 7 X64
 
 

I have read on a few forums that for some lifecam 3000 cameras are working and for some not, some have said to use the 2.04 drivers for vista. I have tried them and with 2.04 I get no camera error on the lifecam app with the windows 7 2.9 version I get initialization error. Any help fix workaround would be be greatly appreciated, Thanks!
My System SpecsSystem Spec
22 Jan 2009   #5

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

It's probably server errors at Microsoft. I downloaded and installed them without incident last week. Try saving them to a folder or your desktop first, then right-click/Properties and unblock, then try the installation.
My System SpecsSystem Spec
25 Jan 2009   #6

Windows 7
 
 

Quote   Quote: Originally Posted by KrAzE View Post
I have read on a few forums that for some lifecam 3000 cameras are working and for some not, some have said to use the 2.04 drivers for vista. I have tried them and with 2.04 I get no camera error on the lifecam app with the windows 7 2.9 version I get initialization error. Any help fix workaround would be be greatly appreciated, Thanks!
This is exactly what happens for me. I can install the software/drivers just fine, but when I start the camera it doesn't work.
My System SpecsSystem Spec
25 Jan 2009   #7

WINDOWS 7 Ultimate x64 Full
 
 

I had the same problem. I tried pluging into a diffrent usb port and then Windows reconized it.
My System SpecsSystem Spec
25 Jan 2009   #8

Windows 7 X64
 
 

Quote   Quote: Originally Posted by KrAzE View Post
I have read on a few forums that for some lifecam 3000 cameras are working and for some not, some have said to use the 2.04 drivers for vista. I have tried them and with 2.04 I get no camera error on the lifecam app with the windows 7 2.9 version I get initialization error. Any help fix workaround would be be greatly appreciated, Thanks!
Ok ... this is crazy but works (x64)!!! OK anyone who no matter what can't get any web cam to work, do the following.. put your windows 7 ISO back in your DVD ROM click install now, do an upgrade! it will run you wont loose anything your cam or other stuck USB devices will now work Let me know how it goes.. was going to formatt when I said "hmmm let me try" and did what I wrote above!
My System SpecsSystem Spec
26 Jan 2009   #9

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

I guess you did a "Repair Install" by doing that. Did you have to install a whole bunch of updates afterwards?
I wonder if doing an sfc /scannow would have achieved the same thing?
My System SpecsSystem Spec
26 Jan 2009   #10

Windows 7 X64
 
 

Quote   Quote: Originally Posted by Ex_Brit View Post
I guess you did a "Repair Install" by doing that. Did you have to install a whole bunch of updates afterwards?
I wonder if doing an sfc /scannow would have achieved the same thing?
Hi Neither of the above worked, and I was kind of amazed it upgraded over itself
My System SpecsSystem Spec
Reply

 Life Cam Beta Software




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33