Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ventrilo 2.1.4 Output Audio Problem

20 Sep 2009   #1
Shunkan

Windows 7 x64
 
 
Ventrilo 2.1.4 Output Audio Problem

Hello, i've got an strange problem in Ventrilo 2.1.4. When I want to connect everything is going easy, everybody hears me but... i don't hear anything! Team Speak2 don't have problems like that, Skype too. I changing setup about 40 times already and i don't know that i've got more to do. My MOBO is Gigabyte EX58-UD3R and sound card Realtek HD Audio. Thanks for speed help.


My System SpecsSystem Spec
07 Oct 2010   #2
borgen92

Windows 7 / XP Dual-Boot
 
 

Got exactly the same problem, checked everything in 2.1.4 settings...nothing works.

Anyone have an idea?
My System SpecsSystem Spec
08 Oct 2010   #3
borgen92

Windows 7 / XP Dual-Boot
 
 

bump
My System SpecsSystem Spec
08 Oct 2010   #4
borgen92

Windows 7 / XP Dual-Boot
 
 

bbb-ump
My System SpecsSystem Spec
08 Oct 2010   #5
erica647

windows 7 Ultimate x64
 
 

Why are you using an old version? I have 3.0.5 installed and seems to be working fine.
My System SpecsSystem Spec
08 Oct 2010   #6
borgen92

Windows 7 / XP Dual-Boot
 
 

Yes, new version works for me aswell. But alot of ppl use the old version, and i have no clue why it's not working.
My System SpecsSystem Spec
Reply

 Ventrilo 2.1.4 Output Audio Problem




Thread Tools



Similar help and support threads for2: Ventrilo 2.1.4 Output Audio Problem
Thread Forum
Solved Ventrilo causing loss of audio on all applications, fix on reboot. Sound & Audio
Audio output problem Media Center
"Audio output device not installed", code 10, presario v3020US problem Sound & Audio
Ventrilo Audio Lag Sound & Audio
'No Audio Output device is installed' Problem Sound & Audio
Windows 7 and Audio Output Problem On Plasma Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:24.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App