Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Application (Developed in VFP) is getting stuck


12 Oct 2012   #1

Windows 64x
 
 
Application (Developed in VFP) is getting stuck

Hi,

Among thousands of other clients who are using the same application, only one client is experiencing this issue.
Also there is no particular area this issue is appearing in the application, it has been reported in different places in the application.

What happens is, suddenly application gets hanged with the window below

<Apllication name>.exe is not responding
<Close the program>
<Wait for the program to respond>
“Wait for the program to respond” has never worked and only choice is to click on the “Close the program”
PC always had enough RAM & Processing wherever the issue appeared during the past.

Server OS is Windows 2008 (SMB2) (where the application is installed) and the client PC is Windows 7 professional sp1.

This problem is already become annoying for the user and we have no clue of what is happening.

Following the windows error report received from the client. Please let me know whether you need more information like BSOD report or anything.

Code:
Log Name: Application
Source: Windows Error Reporting
Date: 3/10/2012 10:14:34 AM
Event ID: 1001
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: WS-FGE01341.abesque.com.au
Description:
Fault bucket 3141715661, type 5
Event Name: AppHangB1
Response: Not available
Cab Id: 0
Problem signature:
P1: REMOVED53400.EXE
P2: 5.34.0.0
P3: 41bdebae
P4: c865
P5: 0
P6: 
P7: 
P8: 
P9: 
P10: 
Attached files:
C:\Users\scoolican\AppData\Local\Temp\WER874B.tmp.appcompat.txt
C:\Users\scoolican\AppData\Local\Temp\WER875B.tmp.WERInternalMetadata.xml
These files may be available here:
C:\Users\scoolican\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppHang_REMOVED53400.EXE_2676ca95f670d2ce9d58673ea43694eedd92bae_0c5c93e8
Analysis symbol: 
Rechecking for solution: 0
Report Id: 7d31ac15-0cff-11e2-84e7-1803734691f8
Report Status: 0
Event Xml:
<Event xmlns="Error">
<System>
<Provider Name="Windows Error Reporting" />
<EventID Qualifiers="0">1001</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2012-10-03T02:14:34.000000000Z" />
<EventRecordID>13459</EventRecordID>
<Channel>Application</Channel>
<Computer>WS-FGE01341.abesque.com.au</Computer>
<Security />
</System>
<EventData>
<Data>3141715661</Data>
<Data>5</Data>
<Data>AppHangB1</Data>
<Data>Not available</Data>
<Data>0</Data>
<Data>REMOVED53400.EXE</Data>
<Data>5.34.0.0</Data>
<Data>41bdebae</Data>
<Data>c865</Data>
<Data>0</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
C:\Users\scoolican\AppData\Local\Temp\WER874B.tmp.appcompat.txt
C:\Users\scoolican\AppData\Local\Temp\WER875B.tmp.WERInternalMetadata.xml</Data>
<Data>C:\Users\scoolican\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppHang_REMOVED53400.EXE_2676ca95f670d2ce9d58673ea43694eedd92bae_0c5c93e8</Data>
<Data>
</Data>
<Data>0</Data>
<Data>7d31ac15-0cff-11e2-84e7-1803734691f8</Data>
<Data>0</Data>
</EventData>
</Event>
 
2
Log Name: Application
Source: Application Hang
Date: 3/10/2012 10:14:34 AM
Event ID: 1002
Task Category: (101)
Level: Error
Keywords: Classic
User: N/A
Computer: WS-FGE01341.abesque.com.au
Description:
The program REMOVED53400.exe version 0.0.0.0 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
Process ID: 438
Start Time: 01cda0f848720143
Termination Time: 0
Application Path: Q:\REMOVED\REMOVED53400.exe
Report Id: 7d31ac15-0cff-11e2-84e7-1803734691f8
Event Xml:
<Event xmlns="Error">
<System>
<Provider Name="Application Hang" />
<EventID Qualifiers="0">1002</EventID>
<Level>2</Level>
<Task>101</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2012-10-03T02:14:34.000000000Z" />
<EventRecordID>13460</EventRecordID>
<Channel>Application</Channel>
<Computer>WS-FGE01341.abesque.com.au</Computer>
<Security />
</System>
<EventData>
<Data>REMOVED53400.exe</Data>
<Data>0.0.0.0</Data>
<Data>438</Data>
<Data>01cda0f848720143</Data>
<Data>0</Data>
<Data>Q:\REMOVED\REMOVED53400.exe</Data>
<Data>7d31ac15-0cff-11e2-84e7-1803734691f8</Data>
<Binary>55006E006B006E006F0077006E0000000000</Binary>
</EventData>
</Event>


My System SpecsSystem Spec
.

15 Oct 2012   #2

Windows 64x
 
 

Hi again, Have I post this in a wrong section? Please note that user doesn't get blue screen whatsoever.
My System SpecsSystem Spec
Reply

 Application (Developed in VFP) is getting stuck




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33