Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: debug.log on start-up for no apparent reason?

26 Oct 2012   #1
gideonrichter

Windows 7
 
 
debug.log on start-up for no apparent reason?

Code:
 
[0927/102906:ERROR:backend_impl.cc(2086)] Corrupt Index file
[0927/102906:ERROR:cache_util_win.cc(43)] Unable to move the cache: 5
[0927/102906:ERROR:backend_impl.cc(134)] Unable to move cache folder C:\Users\Gideon\AppData\Local\Facebook\Messenger\fbmessenger.cache to C:\Users\Gideon\AppData\Local\Facebook\Messenger\old_fbmessenger.cache_000
[0927/102906:ERROR:backend_impl.cc(221)] Unable to create cache
[0927/123001:ERROR:proxy_resolver_winhttp.cc(79)] WinHttpGetProxyForUrl failed: 12167
[0927/220143:ERROR:backend_impl.cc(2086)] Corrupt Index file
[0927/220143:ERROR:cache_util_win.cc(43)] Unable to move the cache: 5
[0927/220143:ERROR:backend_impl.cc(134)] Unable to move cache folder C:\Users\Gideon\AppData\Local\Facebook\Messenger\fbmessenger.cache to C:\Users\Gideon\AppData\Local\Facebook\Messenger\old_fbmessenger.cache_000
[0927/220143:ERROR:backend_impl.cc(221)] Unable to create cache
[0928/084847:WARNING:dns_config_service_win.cc(481)] Failed to read DnsConfig.
[0928/084902:ERROR:proxy_resolver_winhttp.cc(79)] WinHttpGetProxyForUrl failed: 12167
[0928/084905:ERROR:proxy_resolver_winhttp.cc(79)] WinHttpGetProxyForUrl failed: 12167
[0928/085140:ERROR:proxy_resolver_winhttp.cc(79)] WinHttpGetProxyForUrl failed: 12167
[0928/101802:WARNING:dns_config_service_win.cc(481)] Failed to read DnsConfig.
[0928/101802:WARNING:dns_config_service_win.cc(481)] Failed to read DnsConfig.
[0928/101812:ERROR:proxy_resolver_winhttp.cc(79)] WinHttpGetProxyForUrl failed: 12167
[0928/101815:ERROR:proxy_resolver_winhttp.cc(79)] WinHttpGetProxyForUrl failed: 12167
[0928/102055:ERROR:proxy_resolver_winhttp.cc(79)] WinHttpGetProxyForUrl failed: 12167
[0928/234934:ERROR:proxy_resolver_winhttp.cc(79)] WinHttpGetProxyForUrl failed: 12167
[0928/234937:ERROR:proxy_resolver_winhttp.cc(79)] WinHttpGetProxyForUrl failed: 12167
[0928/234939:ERROR:proxy_resolver_winhttp.cc(79)] WinHttpGetProxyForUrl failed: 12167
[0928/234941:ERROR:proxy_resolver_winhttp.cc(79)] WinHttpGetProxyForUrl failed: 12167
[0928/234944:ERROR:proxy_resolver_winhttp.cc(79)] WinHttpGetProxyForUrl failed: 12167
[0928/234946:ERROR:proxy_resolver_winhttp.cc(79)] WinHttpGetProxyForUrl failed: 12167
[0928/234948:ERROR:proxy_resolver_winhttp.cc(79)] WinHttpGetProxyForUrl failed: 12167
[0928/234951:ERROR:proxy_resolver_winhttp.cc(79)] WinHttpGetProxyForUrl failed: 12167
[0928/234953:ERROR:proxy_resolver_winhttp.cc(79)] WinHttpGetProxyForUrl failed: 12167
I get this, everytime I start my laptop up. I don't have Facebook messenger installed anymore, as it wouldn't send messages. It opens in a notepad file, every time.


My System SpecsSystem Spec
.
28 Oct 2012   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I would suggest the easiest fix may be to navigate to C:\Users\Gideon\AppData\Local\Facebook and delete the entire Facebook folder. This will not affect your ability to access Facebook. Let us know if this helps. A Guy
My System SpecsSystem Spec
31 Oct 2012   #3
fehri2008

Windows 7 Home premium x64
 
 

I had the same issue since I installed the facebook messenger.
I figured a way out of it, then I thought i should share it with you:

First: go to:
C:\Users\user\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup
the you'll find a text document (DEBUG LOG.TXT), delete it,

Then: press start button, type MSCONFIG,
A box will appear, choose STARTUP,look into the list that will appear to find a file (DEBUG),simply uncheck it, then press ok.
Restart you PC
..and that's all u need to do,

tell us if it worked, I tried it myself and it works perfectly .

good luck
My System SpecsSystem Spec
.

Reply

 debug.log on start-up for no apparent reason?




Thread Tools





Similar help and support threads
Thread Forum
Strange sound for no apparent reason
Just recently I have started to get the sound that is usually played in association with closing programs/applications but it happens lots of times as if something is happening in the background but nothing shows in the task manager although the order of programs keeps changing quite rapidly. As...
Sound & Audio
Ransom BSOD's for no apparent reason/each one is different
For no apparent reason PC suddenly started BSOD'ing about 4 mos ago. The initial 50 or so referenced ntoskrnl.exe+75bcv0 but there were others in between randomizing it so that could not lock it down. Did Memtest86 etc. Memory is fine, ran tests on HDD everything was fine. Done every single thing I...
BSOD Help and Support
BSOD all the time for no apparent reason
Hi I have a custom built PC Windows 7 x 64bit which just keeps freezing after a few minutes of using it for no apparent reason. Error message here any help appreciated because when it works its a cracking little PC :D Thanks in advance to all you very cleaver people.
BSOD Help and Support
Variable fan speeds for no apparent reason
A few weeks ago I had to replace my CPU fan as it was starting to rattle really badly and I decided to change it before it failed completely. Just before it started rattling, I noticed that it was also tending to run at a higher speed a lot more often than it normally did and I put it down to a...
Performance & Maintenance
BSODs for no apparent reason
BCCode: deaddead BCP1: 000000000F010012 BCP2: 00000000001C0410 BCP3: 0000000012BC0000 BCP4: 0000000000000000 OS Version: 6_1_7601
BSOD Help and Support
Virtualization broke for no apparent reason
Hey, Well, I'm stumped. I use VirtualBox to virtualize several different OSes for support and development purposes, and for some reason since my last reboot (of the host) they have all stopped working. All the machines now give the following error within seconds of booting: "An error has...
Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App