Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Help administration (windows 7 professional) issue

01 Nov 2012   #1

windows 7 Professional
Help administration (windows 7 professional) issue

Hi guys I'm new to the forum.
Anyways, First of all, there's two computers in my house. Right now, I'm using my laptop which is fine. But, my other computer, upstairs has the problem. My step dad recently changed the computer, and now we have a more upgraded computer. It's a refurbished computer, so other people fixed it for him, even put the password on it and ext. They are close friends of his. So, he calls them for the password and they give it to him. Now, it's working great, and all of that. I see that the only user account is his user account, "Jesus" so I think, well I don't want to use his, I want my own. I go into his user account, I go to user accounts, and make a new user account, called "It's Titi niggie." Lol, I Know very stupid. Anyways, I change his user account which was ADMINISTRATOR to STANDARD USER, and change MINES to ADMINISTRATOR. By now, I'm thinking it's no big deal, because when I go back to the main screen, my new account will be there... ext. That was NOT THE CASE AT ALL. I go back to main screen, and the new user account I made was not there. So I'm like.... Okay I must have not saved it. I go to his account, type in his password, and it said this: "SORRY BUT WE CANNOT LOGIN BECAUSE THIS USER IS NOT ADMINISTRATOR. EXT EXT..." So, now I'm basically screwed. I can't log in at all, and it was all because of my stupid mistake. I thought my user account, being administrator, would replace his, but now I'm in such a big mess. Since I changed his to standard user, I guess it's not letting me log in. I really need your help. When he comes home, he will be pissed off. It's my fault.
I don't know what to do, I don't see any possible options.

My System SpecsSystem Spec

01 Nov 2012   #2

windows 7 Professional

This would only happen to me.
Please guys, help me :3
My System SpecsSystem Spec

 Help administration (windows 7 professional) issue

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 Professional - Reactivation issue
Hello all I have got into a situation with my wife's computer that needs reactivation, the situation is that it has not been done any windows updates on this PC for a long time (no comments on this needed please) So when I try to reactivate windows I get the message that I have to run the...
Windows Updates & Activation
Windows 7 Professional 64 bit issue with USB install
I have custom built my pc and at the last stage of installing the operating system. As I have a lack of a disc drive I am loading the operating system from a USB stick. At first Windows 7 install is successful but after several restarts/hour of use the operating system either blue screens / won't...
Installation & Setup
RAM issue on 7 Professional 64 bit
I recently updated my Realtek audio driver and found that upon restart I could no get any display. After disassembling and reassembling my computer several times I finally got it up and running again but with a major performance issue. Out of the 16gb of installed memory i have installed on my...
Hardware & Devices
Remote Administration for Windows
Hi, I have Windows 7 Ultimate 64-bit running on one desktop, Windows 7 Home Premium 32-bit on a laptop, and Windows XP Professional on another desktop. I have installed PerfectDisk defragmenter and Kaspersky Internet Security on all, and IIS on the XP machine. All the computers are on LAN. ...
Network & Sharing
Issue in dual OS in windows 7 Professional
I have windows 7 professional 32-bit in my laptop. I did a partition on my hard drive and I installed windows server 2008 in it as a dual OS. After the installation, when I restart my computer, it is not giving me option to select the available two OS and directly starting up windows server 2008....
Installation & Setup
Windows 7 Professional RAM issue
Hi guys. I hope you can help me please. I have a Sony VAIO VGN-Z21WN/B laptop (which has the P9500 chipset) specs are here: Sony Vaio VGN Z21WN/B Specs - Since upgrading to Windows 7 Professional (32bit) my system information says I have 4GB ram installed (which is correct)...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:23.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App