Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird Issue


25 Sep 2009   #1

Windows 7 7600 SP1 64 Bit dual boot Windows 8 CP
 
 
Weird Issue

Not sure if this is right place to post this however all my icon associations for Microsoft Office have suddenly reverted to a generic icon (see pic) They still load in their various programs i.e. word, excel etc but it is really annoying that the icons are not what they should be. This appeared to happen after trying to install setpoint 4.80 for my logitech mx revolution which would not install either. I am running Windows 7 RTM x64

I hope someone out there can shed some light on this please.



Attached Images
 
My System SpecsSystem Spec
.

25 Sep 2009   #2

Windows 7 7600 SP1 64 Bit dual boot Windows 8 CP
 
 

Anybody have any ideas on this ?
My System SpecsSystem Spec
26 Sep 2009   #3

 

Icon Cache - Rebuild - Vista Forums

Try that. Else, I would Right Click each file type, Open With...
Navigate to appropriate app and open

See if either works.
My System SpecsSystem Spec
.


26 Sep 2009   #4

Windows 7 7600RTM X64
 
 

If there's a lot then go to your control panel and click on "Default Programs"
My System SpecsSystem Spec
26 Sep 2009   #5

Windows 7 7600 SP1 64 Bit dual boot Windows 8 CP
 
 

Thanks guys but the files have the right association it is just the icon that is "corrupt" I can click on all office files and they open properly but the icons for the files are "generic" as in the pic in my original post.
My System SpecsSystem Spec
26 Sep 2009   #6

Windows 7 Ultimate x64 SP1
 
 

Did you try rebuilding the icon cache as Antman posted?
My System SpecsSystem Spec
26 Sep 2009   #7

Windows 7 7600RTM X64
 
 

Quote   Quote: Originally Posted by loquacious View Post
Thanks guys but the files have the right association it is just the icon that is "corrupt" I can click on all office files and they open properly but the icons for the files are "generic" as in the pic in my original post.
And trying to change the icon back via "change icon" doesn't fix it?

Oops sorry bot, if i had seen you posted that just before i did, then i'd have waited lol my bad!
My System SpecsSystem Spec
26 Sep 2009   #8

Windows 7 7600 SP1 64 Bit dual boot Windows 8 CP
 
 

I do not get the option to "change icon" with the files saved from office ... I tried rebuilding the icon cache too with no success ... I tried re-installing Office 2007 but it goes so far then says it has encountered an error, I tried uninstalling office but can't .. this is EXTREMELY frustrating as I am not sure what I have done to cause it to happen
My System SpecsSystem Spec
Reply

 Weird Issue




Thread Tools



Similar help and support threads for2: Weird Issue
Thread Forum
Solved I have a weird shortcut issue Software
Weird Issue Network & Sharing
BSOD after weird issue BSOD Help and Support
A very weird activation issue Windows Updates & Activation
Weird Bluescreen issue. BSOD Help and Support
Weird graphics issue Gaming
Weird issue? Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33