Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem Loading Programs

17 Nov 2012   #1
markerpower

Windows 7 Home Premium 64bit
 
 
Problem Loading Programs

Hello,

I have a Compaq PC preloaded with Windows 7 Home Premium 64 Bit. I'm having the following problems:

1. I can't open some programs.
2. Some programs will open once after a restart.
3. Some programs will start to load, but never completely.
4. Some programs I can only run as Administrator, even though I didn't have to before.
5. Some files I can't delete or move. I get permission errors.
6. I can't log into any other user accounts. I get a black screen when I do.

All the problems also happen in Safe Mode. I've ran Avast, Spybot Search & Destroy, and SUPERAntiSpyware. I've ran sfc /scannow three times. I attached the sfcdetails.txt file.

I don't have a Windows 7 install disk; only a recovery disk.




Attached Files
File Type: txt sfcdetails.txt (147.0 KB, 4 views)
My System SpecsSystem Spec
.

17 Nov 2012   #2
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Welcome to Seven Forums.
First I would recommend uninstalling Spybot S&D, it was fine on XP but can wreck w7.

What programs are giving you issues? The SFC log claims all corruptions were repaired.

Some hardware tests to run.

Graphics card:
http://www.sevenforums.com/tutorials/100356-video-card-stress-test-furmark.html#post866972


Hard drive(s):
Pick one for your HDD brand or use Seatools.
7 Free Hard Drive Testing Software Tools


RAM (memory):
This will require memtest on a bootable CD or USB stick.
RAM - Test with Memtest86+
My System SpecsSystem Spec
17 Nov 2012   #3
markerpower

Windows 7 Home Premium 64bit
 
 

The following programs have been working fine for months until 2 days ago:
Sandboxie
BlueStacks
CCleaner
Spybot Search & Destroy
SUPERAntiSpyware
Microsoft Word
Unlocker

There may be more. I haven't check because I've been researching on how to fix my problem.

Edit:
Is the following something I have to fix?
Code:
2012-11-17 17:04:39, Info                  CSI    00000156 [SR] Cannot repair member file [l:22{11}]"termsrv.dll" of Microsoft-Windows-TerminalServices-RemoteConnectionManager, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-11-17 17:04:43, Info                  CSI    00000158 [SR] Cannot repair member file [l:22{11}]"termsrv.dll" of Microsoft-Windows-TerminalServices-RemoteConnectionManager, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-11-17 17:04:43, Info                  CSI    00000159 [SR] This component was referenced by [l:202{101}]"Microsoft-Windows-Foundation-Package~31bf3856ad364e35~amd64~~6.1.7600.16385.WindowsFoundationDelivery"
2012-11-17 17:04:43, Info                  CSI    0000015c [SR] Could not reproject corrupted file [ml:520{260},l:46{23}]"\??\C:\Windows\System32"\[l:22{11}]"termsrv.dll"; source file in store is also corrupted
My System SpecsSystem Spec
.


17 Nov 2012   #4
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

What have you done from post #2?
My System SpecsSystem Spec
17 Nov 2012   #5
kellymac35

WINDOWS 7 Ultimate x64 Full
 
 

Your Compaq has built in diagnostics that will run all the test above it can be reached by restarting from power off and tapping the esc button and selecting diagnostics. when was the last time you backed up your computer if all else fails you could recover using F11. If your problems started two days ago try doing a systems restore Pryor to when you started having problems.
My System SpecsSystem Spec
17 Nov 2012   #6
markerpower

Windows 7 Home Premium 64bit
 
 

Furmark freezes and closes after I check "Log GPU temperature".

SeaTools freezes at ATA: "Scanning for supported drives. Please wait...".

I haven't tried Memtest86+.
My System SpecsSystem Spec
17 Nov 2012   #7
kellymac35

WINDOWS 7 Ultimate x64 Full
 
 

Try running test that are built into your NB it will run them outside of windows 7.
My System SpecsSystem Spec
18 Nov 2012   #8
markerpower

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by kellymac35 View Post
Your Compaq has built in diagnostics that will run all the test above it can be reached by restarting from power off and tapping the esc button and selecting diagnostics. when was the last time you backed up your computer if all else fails you could recover using F11. If your problems started two days ago try doing a systems restore Pryor to when you started having problems.
F9 was the button for me and the only tests I saw were Startup Repair and the memory test. I ran both and no errors. Sadly, I don't have a restore point. I would like more opinions before I recover.
My System SpecsSystem Spec
Reply

 Problem Loading Programs




Thread Tools





Similar help and support threads
Thread Forum
What could suddenly cause these 3 similar programs from loading?
I tried to load up Inworldz Beta Wednesday and it would not load up. It has been working fine the days before. Windows 7 tried to look for a solution, but didn't find one. So, I uninstalled Inworldz Beta and tried reinstalling it. Problem persisted, still wouldn't load up. I tried...
Software
Programs loading @ max 50% load
Hi all, my PC has been driving me crazy. It takes up to 10 minutes to launch programs (iTunes) and games (such as CODWaW, not exactly demanding). Here's the specs: Win7 SP1, E8400 Asus P5K MoBo, 250GB system HDD, HD7870, 4GB RAM, 160 GB + 1TB HDDs Nothing spectacular, all stock speeds, old but...
Performance & Maintenance
StartUp Programs not loading often
I have several programs such as AVG, DFX, IDM, APC PowerChute and smile webshots which set to automatically start when i boot Windows 7. But sometimes it doesn't load and I have to manually open each one. I went into msconfig and it shows all these programs are in startup. What could be the...
General Discussion
Win 7 Stopped Loading Programs
I came home yesterday and my Windows 7 installation had stopped loading programs. I was able to boot into the OS and run Explorer, but nothing else would run, even from the Program Files folders. I'd click on program icons and the hourglass would appear, then disappear after a few seconds, and...
Backup and Restore
Computer s-l-o-w loading programs.
MY Vista OS has slowed down and it takes ages to load a program. I have 4Mb of Ram and only 67% is being used (max) but there must be program running in the background that I can't find. I thought it was a defrag program so I uninstalled it but the problem was not solved. How could I see what...
BSOD Help and Support
Programs not loading, or taking hours
I have a few issues going on with 7.. mainly right now several programs do not want to open randomly.. Sometimes it's Firefox, sometimes Paintshop Pro, sometimes both, etc.. sometimes they work fine. the error is "there was a problem sending the command to the program" I do NOT have zonealarm...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App