Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with software on Win 7 since Win 8 came out need help

17 Dec 2012   #1
adamwentzell82

Windows 7 Home Premium x64 SP1 retail
 
 
Problems with software on Win 7 since Win 8 came out need help

Like the title says ever since the launch of Windows 8 I have been getting weird problems not with Windows 7 but with the software installed some will load just to crash while others won't even install at all.
I have a clean install of Windows 7 as of just over a month ago the computer is still just as fast and stable like the day I installed but about half my software that worked great before Windows 8 came out is now causing me problems.
1) motherboard software won't install( this means I can't monitor system temps or run updates)
2) Firefox and Google Chrome are having loading problems(running slow at time but fast at times)
3) Data Lifeguard Diagnostic for Windows is having loading problems from time to time
4) random Windows updates cause a error and won't install on first try(after a restart it would install fine)
5) MSE would lock up at random and was forced to uninstall and install AVG
I called Microsoft and all they can tell me is I'm not the only one with these kinds of problems since Windows 8 came out and they said I will have to upgrade to Windows 8 to fix the problems. I have a Windows 8 Pro I bought at a local store but I like Windows 7 and want to keep it but I have to have a copy of Windows that all my software works right any ideas if Windows 7 can be fixed? or do I have to upgrade like Microsoft told me to?
Any help you can give me will be a big help thanks


My System SpecsSystem Spec
17 Dec 2012   #2
OldMX

Microsoft Windows 8.1 Professional
 
 

Check the hard disk s.m.a.r.t. values with crystal diskinfo and run memtest for some loops.
My System SpecsSystem Spec
17 Dec 2012   #3
adamwentzell82

Windows 7 Home Premium x64 SP1 retail
 
 

The s.m.a.r.t. values are good and the memory is new but ran that test and passed after letting it run over night.
I may try Windows 8 later to see if that fixes the problem like I was told to do but I know I may not like it
My System SpecsSystem Spec
18 Dec 2012   #4
Mark Phelps

Win7 Pro 32-bit, Win8 Pro 32-bit
 
 

Having trouble understanding how Win8 coming out can affect your PC. Did you install Win8 and after THAT, you started having problems in Win7?
My System SpecsSystem Spec
18 Dec 2012   #5
Datman

Window 7 home x64
 
 

Hey Im on the same level as you, heres my thought.

Did you install W8 then decide you preferred W7 and tried to revert back? In that case perhaps you can restore from an image backup and if that does not work you can do a fresh install of W7 but make sure you back up everything because you will have to reinstall everything later.
My System SpecsSystem Spec
18 Dec 2012   #6
adamwentzell82

Windows 7 Home Premium x64 SP1 retail
 
 

Yes I installed Windows 8 and 2 days later I put the Windows 7 DVD back in restarted the computer and ran from the DVD and did a clean install. I just installed Windows 7 again last night and still my motherboard software that monitors the temps won't install all I get is when trying to load the DVD software I click the software I need to install and the DVD light blinks and it's trying to load the software but in about 1 minute it stops and that's it. This is the same when I try the newest version of the software from the ASUS site. I can't even update the BIOS if I need to. It's weird cause I was also having problems with the computer hanging at the post screen right when the boot device led part of the post and it would hang there sometimes for 1 minute before it would go and boot Windows. I just saw this for the first time last night cause I never turn off the computer I only put it to sleep at night. Most times this light is only one for a few seconds before it loads windows I'm trying to look this up. I am worried the SSD could be the problem but not sure
My System SpecsSystem Spec
19 Dec 2012   #7
Mark Phelps

Win7 Pro 32-bit, Win8 Pro 32-bit
 
 

Sounds like you were having problems BEFORE you installed Win8.

If you have a Crucial SSD, there are know problems with older versions of the firmware. I have one of those and had to update the firmware to get it to run reliably. You need to check the Crucial website -- if the is the SSD you have.
My System SpecsSystem Spec
19 Dec 2012   #8
adamwentzell82

Windows 7 Home Premium x64 SP1 retail
 
 

I have this hard drive Kingston SSDNOW V+ 200 SVP200S3 120GB SATA 3 SSD
Also my problems just started my friends thinks it's the ssd that's going bad cause two other Kingston ssd failed on him and both were the same model I got he told me to install Windows on the 1TB drive I will try that later
My System SpecsSystem Spec
Reply

 Problems with software on Win 7 since Win 8 came out need help




Thread Tools



Similar help and support threads for2: Problems with software on Win 7 since Win 8 came out need help
Thread Forum
software install/uninstall problems Software
Software compatibility problems Software
Help needed - software problems BSOD Help and Support
Software Installation Problems Software
Problems with chinese software like QQ Software
Software install problems Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App