Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error 1935 while installing software


07 Jan 2013   #1

WINDOWS 7 Home Premium 64bit
 
 
Error 1935 while installing software

I was trying to install a program on my computer and it popped up with an error 1935. Doing research I found this to be a .net framework problem. Now I have tried to fix, reinstall and everything else I can think of to the .net framework's that are currently on there now and it has not worked. When I uninstall and reinstall them the same 1935 error pops up. I tried to install Microsoft .NET Framework SDK v2.0 (64bit) and it wouldn't allow the install because of the error.

Any ideas?

I am running Windows 7 64bit on a Sony Vaio.

This is my first post here so if I didn't post this in the right area or didn't give all the needed information I am sorry.


My System SpecsSystem Spec
.

11 Jan 2013   #2

WINDOWS 7 Home Premium 64bit
 
 

No one has any idea how to fix this?
My System SpecsSystem Spec
12 Jan 2013   #3

Windows 7 Professional
 
 

My System SpecsSystem Spec
.


12 Jan 2013   #4

WINDOWS 7 Home Premium 64bit
 
 

I ran a registry cleaner and it cleaned all but 4 errors and that didn't solve the problem. As I do not know when the 1935 error occurred I can't do a system restore. As I said in my original post I have tried to repair and reinstall the .net frame work files with no avail.
My System SpecsSystem Spec
12 Jan 2013   #5

Windows 7 Home Premium 32 bit
 
 

Hi angelz921,

1. What is the program you are trying to install?

2. Does this error come up when installing other programs or is it exclusive to this program?

Answers to these questions may perhaps fix our focus in trying to help.

As a preliminary: unregistering and reregistering Windows Installer corrects many windows installation issues.

Click on START and type run in the Search field.

Click on Run in the resulting Programs box to open the Run dialog box.

To unregister type msiexec /unregister in the Open box, and then click OK.

To rergister type msiexec /regserver in the Open box, and then click OK.

Does this resolve your problem?
My System SpecsSystem Spec
12 Jan 2013   #6

WINDOWS 7 Home Premium 64bit
 
 

jumanji

The program is Dragon Naturally Speaking

The first time it popped up was when intalling the Visual c++ 9.0 runtime portion of the program.

Upon hours of research I was under the understanding that it was a .net framework problem. After reinstalling and / or installing some of them the 1935 error popped up again.

I unregistered and re-registered like you said although after clicking ok there was no sign that anything happened. That did not fix the problem either.
My System SpecsSystem Spec
12 Jan 2013   #7

Windows 7 Home Premium 32 bit
 
 

It could be .netframework related too but since you had said you had reinstalled those, I did not touch upon it.

The next thing will be the Windows Installer.

Generally, this problem has baffled many to the point of accusing Microsoft not doing anything to resolve it. Some have stated that even a complete clean install did not resolve the problem.

So we will only be trying our luck, trying various fixes proposed by many.

Then again I had overlooked that you have a Windows 64bit system.

Go through this thread and especially one Kalidasan Ramadurai's post dated 27 July 2010 and check whether it helps. http://social.technet.microsoft.com/...6-98d25a207a6a

In the meantime - that is tomorrow, now it is almost time to hit the sack here - I shall continue to look for any other handle on this.

You could also search on means to uninstall and reinstall Windows Installer.

Please do make sure that you have created the Recovery Disks for your system.

EDIT: Also check this thread http://www.speechcomputing.com/node/3753

EDIT 2: Link to Kalidasan Ramadurai's post added.
My System SpecsSystem Spec
16 Jan 2013   #8

WINDOWS 7 Home Premium 64bit
 
 

Just tried to install Adobe Reader and I received :

Error 1935.An error occurred during the installation of assembly component {B708EB72-AA82-3EB7-8BB0-D845BA35C93D}. HRESULT: 0x800736B3.

I did as you said and when I followed his advice there was no WOW64 in MSIserver. There was nothing about what to do next. I need to get this fixed pretty soon. I start college on Monday and to access one of my online classes requires Adobe Reader (has to be Adobe) and without it it will cause big problems for me.
My System SpecsSystem Spec
16 Jan 2013   #9

Windows 7 Home Premium 32 bit
 
 

I would advise you to contact DNS technical support ASAP to check whether they have any inputs for this seems to be specific to that program.
My System SpecsSystem Spec
Reply

 Error 1935 while installing software




Thread Tools



Similar help and support threads for2: Error 1935 while installing software
Thread Forum
installing Office 2010 - Error 1935 Microsoft Office
error 1935, and 1603 under installation of software Software
Error 1935 installing Endnote X3 Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33