Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cant install because Error writing files?


20 Jan 2013   #1

Windows 7 Ultimate x86
 
 
Cant install because Error writing files?

Hello, first i'm sorry because my english is ad. i had tried to install a software (Quicktime) but while it installing, Windows running so slow, aslo the Quicktime installer too.
Then i have a error message of Quicktime installer : Error writing to file : C:\Program Files\Common Files\Apple\Apple Application Support\Webkit.resources\inspector\UglifyJS\parse-js.js . Verify that you have access to that directory.

i tried to uncheck read-only attribute on this folder with Attribute Manager but it's not working. when I right-click on the file parse-js.js , the internet security told me that i can't open that file. When i'm access UglifyJS folder, the folder is running too slow, Not responding.
i'm just have only one account & it's Admin.
What should i do?
Thanks !


My System SpecsSystem Spec
.

21 Jan 2013   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Syter, and welcome to Seven Forums.

See if right clicking on the Quicktime installer, and clicking on Run as administrator may help to install with the needed access rights.

Hope this helps,
Shawn
My System SpecsSystem Spec
21 Jan 2013   #3

Windows 7 Ultimate x86
 
 

Hi Shawn, thanks for the answer.
But i'm tried before, the error message appear again. Like i said, if i install another programs, it's run fast & the windows is running normaly, except this program. While installing, the windows is running too slow, freezing sometime, then when the status on the installer is :
"Copying new files
File : parse-js.js, Directory : C:\Program Files\Common Files\Apple\Apple Application Support\Webkit.resources\inspector\UglifyJS\... :41899
"
the error message come out. (see #1)
What i tried :
Uncheck read-only attribute but i can't do it because it say i have a Administrator permision.
Uncheck read-only atrribute with software : Attribute Manager, but it's not working, when i apply change, nothing happen when i'm see the properties in the installer
use msconfig to disable all Windows services

Everyone, i need a help
My System SpecsSystem Spec
.


21 Jan 2013   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Enable the built-in Administrator account, log on to it, then see if you can install the program in this account.
My System SpecsSystem Spec
Reply

 Cant install because Error writing files?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:57 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33