Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot start software such as Office and Adobe; Windows Installer runs


08 Mar 2013   #1

Windows 7 Home Premium 64bit
 
 
Cannot start software such as Office and Adobe; Windows Installer runs

I looked at the list of sub-forum topics and don't know where I should put this, so I will try Discussion (a Mod is free to move it to a better place).

I have a Samsung Series 5 running Windows 7 Home Prem (and Norton 360).

There was a problem when I attempted to boot up this morning -- Windows attempted to fix the problem but did not succeed -- offered me the option to restore to an earlier version (which I declined, as I will suspect that might return to when I got the notebook which means I will lose installed programs such as Office, etc).

So, after that, I can boot up, but the problem is that it automatically starts up Windows installer.

First I receive a QuickBooks message to 'Please Run setup.exe to Install QuickBooks'. Unfortunatey I cannot locate setup.exe in the QuickBooks Program Files folder -- although there is a setup.dll. When I click the Start icon and 'Search Program or Files' for "setup.exe" I get 'No Items Match Your Search.'

But the real problem is that when I attempt to open any of my Office programs (Word, Excel, PowerPoint), Windows Installer opens telling me it is 'Preparing To Install', but after attempting to do so gives a 'Fatal Error During Installation' message.

Cannot run Adobe either.

Just in case the QuickBooks install is causing the problem (I have no reason to think that is the case -- I downloaded a trial version yesterday and it worked ok) I was going to Uninstall it but when I open Control Panel > Uninstall A Program, there is nothing showing for Intuit / QuickBooks (which, I suppose, is logical since it is asking me to run the setup.exe to finish the installation).

I will also mention that when I attempted to shut down the notebook yesterday (mid-day) it went into an auto Windows update screen -- but I had to shut it down because of where I was. However, it worked ok after that so I do not have a specific reason to figure anything happened at that point (but will mention it anyway).

After my initial boot-up problem this morning, I am able to reboot windows with no problem, but cannot open Office, Adobe, etc. I am still able to use it for Explorer and Wordpad.

Admittedly, I'm not very tech savvy but I would like to figure out what the problem and solution is to this issue.

I hope this explanation is not too longwinded (figure more detail is better).

Thanks for any assistance.


My System SpecsSystem Spec
.

08 Mar 2013   #2

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Hey Lots2Learn, Welcome to Sevenforums!

In order for me to properly diagnose your problem I need to understand a few concepts which caused this.

What restore did you do? Was it a system restore or a Samsung recovery type program?

If presented how far did you restore back to and was the programs you are having problems accessing installed after the time you specified?

Do you have any installation setups or discs for the affected programs?

Many Thanks,
Josh!
My System SpecsSystem Spec
08 Mar 2013   #3

Windows 7 Home Premium 64bit
 
 

Hey Josh:
 
When I first booted up my notebook today, Windows indicated there was a problem (might have said that Windows did not close properly, though I am not positive) and that it would try to correct the problem. Attempted to do so for several minutes, then asked me if I wanted to restore to an earlier version.
 
I declined this option because I thought it might restore the computer to its original setup which would not include Microsoft Office (I do not know this for sure, but did not want to take the risk).
 
So no restore has been applied.
 
Lots2Learn
My System SpecsSystem Spec
.


10 Mar 2013   #4

Windows 7 Home Premium 64bit
 
 

Figured I'd try once more -- can anybody shed some light on why Windows Installer automatically comes on when I start my notebook, and ignores my attempts to cancel.

Essentially, it keeps looping itself through trying to install QuickBooks, but nothing happens. Unfortunately, when I attempt to open MS Word or Adobe I get the same result -- Windows Installer automatically starts but fails to actually install anything.

The only two things I can think of:
1) Downloaded a trial version of QuickBooks. At first it worked, but now it does not.

2) Prior to this problem, when I was shutting down the computer I received the "Please do not disconnect or turn off the computer while Updates are in process" message on the Windows 7 screen. Unfortunately I had to unplug (and battery circuit is not working). Might this have caused the problem?

Is there a solution short of doing a system recovery? (And presumably losing any software that has been installed to date?)

Further details provided in original message. Help would be appreciated.
My System SpecsSystem Spec
10 Mar 2013   #5

Windows 7 Pro. 64/SP-1
 
 

No way of knowing for sure but it has the feel that Norton 360 could be the problem. You can remove it using it's online tool. And then do this to check Windows 7 files.

SFC /SCANNOW Command - System File Checker

I highly recommend never stopping Windows 7 in the middle of a update.
My System SpecsSystem Spec
10 Mar 2013   #6

Windows 7 Home Premium 64bit
 
 

Thanks Layback Bear.

I ran the scan but did not have time to remove Norton first (sorry).

Message at end of scan: "Windows Protection did not find any integrity violations."

Suffice to say, I wish I hadn't stopped Windows during the update (but in this case I was not expecting it to kick into update mode and had to unplug it). It frequently (75% of the time) does updates now when I turn it off).

I have to step out now but will check back for additional suggestions.
My System SpecsSystem Spec
16 Mar 2013   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Windows would have attempted to use a System Restore point, not the manufacturers recovery. I would suggest you try a system restore point from before this problem began.

System Restore

Use Step 7 and pick your own restore point. Step 9 will show you any affected programs. A Guy
My System SpecsSystem Spec
Reply

 Cannot start software such as Office and Adobe; Windows Installer runs




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33