Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dreamweaver CS3 not defining a site across a network

10 Oct 2009   #1

Windows 7
 
 
Dreamweaver CS3 not defining a site across a network

I just run up a brand new super fast kick-arse computer with Windows 7 (so it's a clean install) and I have put Adobe Web Premium CS3 on it.

I am running an SBS 2003 network here which is set up and working correctly. When I try to define a site in Dreamweaver CS3, I can define the site properly if the files are on my local machine, but when I try to define a website where the files are on the server, I get the following problem:-

When I go and search for the files (ie: w:\websites\clientname), when I finally choose the correct folder, and click SELECT, Dreamweaver will only see w:\

I can open files, alter them and save them to the server just fine, I just can't define a site. I can do it with 3 other machines here running Vista and XP, but not the Windows 7 machine.

I also installed a trial of Expression Web and I can define sites in there just fine. This is obviously a Windows 7/CS3 bug.

Anyone else come across it and/or have any idea how to fix it?


My System SpecsSystem Spec
.

10 Oct 2009   #2

Windows 7
 
 

Just to add some additional information - if I use the 'map network drive' feature to map the exact folder where my website is on the server, I can define the site.

ie: w:\websites\clientname can't be defined as a site, but when I map this folder as v:\, i can define the site.

It's a clumsy workaround I'd rather avoid if at all possible. It's either this, or copy the files to my local machine, work on them, then copy them back to the server. Again, clumsy. I would rather work on the server.
My System SpecsSystem Spec
10 Oct 2009   #3

64-bit Windows 8.1 Pro
 
 

I would think that your question should be presented on an Adobe forum....
My System SpecsSystem Spec
.


Reply

 Dreamweaver CS3 not defining a site across a network




Thread Tools



Similar help and support threads for2: Dreamweaver CS3 not defining a site across a network
Thread Forum
A problem with defining a new external Hard Disk Hardware & Devices
Hyperlink syntax to open a parent site and then child site Browsers & Mail
Defining keyboard shortcuts for different open application windows Customization
Account Lockout: Defining an Audit Policy Tutorials
Defining tracks with Sound Forge Sound & Audio
Network location for SharePoint (Main Site) Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33