Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yahoo! Messenger Problem

02 Apr 2013   #1

Windows 7 Ultimate x86/32bit Build 7600
 
 
Yahoo! Messenger Problem

I'm having problem with my yahoo messenger.

suddenly, the chat window can't show any texts. just showing a white, blank chat window. even though the font is set to black. i've tried to change my windows theme to the other theme and also tried to restart my laptop even I tried to update my messenger to the newest version, but nothing changed. it's just happened today. yesterday, my messenger was fine. as far as I could assume, this happened after I installed the microsoft security essentials to my system today before launching the messenger. I installed the MSE because my avast's broken (all in sudden when I boot up today) saying it lacked a .dll file which I can't remember so I uninstalled it since I've been planning to revert to the MSE.
what could be possibly wrong with my yahoo messenger? any help would be appreciated, because I use y!m consistently for my assignments. thanks in advance.

My System SpecsSystem Spec
.

02 Apr 2013   #2

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

no idea about the yahoo,
as a workaround you could use another im client such as trillian and add your yahoo account there ,it will show your contacts and email count ,i find it better as i have Gtalk,yahoo messenger, live messenger and facebook chat all linked so i can im all my contacts from one place .plus i dont need my browser open to monitor mail and chat.
My System SpecsSystem Spec
02 Apr 2013   #3

Win7 Pro SP1 64
 
 

Yahoo has been having all kinds of problems lately. I use Pidgin. It does not look pretty but it works on every platform.
My System SpecsSystem Spec
.


02 Apr 2013   #4

Windows 7 Ultimate x86/32bit Build 7600
 
 

I've reverted back to an earlier system point before the problem persists. and it worked well, though. but I don't know will it still be okat after I restart later..

thanks fot the suggestions. I'd rather try to use another IM clients than updating the yahoo, then, if the problem persists again. thanks in advance
My System SpecsSystem Spec
Reply

 Yahoo! Messenger Problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33