Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird Date on Software

06 Apr 2013   #1

Windows Vista
 
 
Weird Date on Software

As the title says I am getting odd installation dates on a piece of software that is required by my school to use the internet (Safeconnect) and it makes me have to redownload every 30 mins or so. My schools tech division has had a look at it but they are all just junior tech students, like me and we are all just stumped. Anyway I believe the issue of it all is the fact that no matter how many times I uninstall and re-install, it has the original dates of installing which is Nov 11, 2012. And Some of the files in the folder take the actual date of the install (4/4/2013). I was just wondering if there was anything i can do to fix this issue, as I can't say it is the direct cause of the schools webkey program acting funky but the odd dates would suggest that the program isn't being fully configured when 'updated' or it might be using traces of itself to reinstall and screw it up. All in all just asking for a little guidance Thanks in advance.


My System SpecsSystem Spec
.

06 Apr 2013   #2

Windows 7 Home Premium x64
 
 

Searching "Safeconnect" found the following:

Apparently, you are not alone!

SafeConnect issues frustrate users | The Signal

A fairly recent suggestion in troubleshooting:

https://wiki.williams.edu/display/do...roubleshooting
My System SpecsSystem Spec
06 Apr 2013   #3

Windows 7 Home Premium 64 Bit
 
 

Hi,
I know that it is on the correct date, but the date you are seeing has to be the date of which that specific program was created or developed.
Hope that helps!
My System SpecsSystem Spec
.


21 Apr 2013   #4

Windows Vista
 
 

So sorry about the late response(internet was being disagreeable... lol), but i think i found a way to approach the situation. A student that got the same issue told me to basically go into Windows Personal Firewall and list the Working SCCManager.sys and SCClient.exe as trusted programs. Apparently this might work so... yea I'll update if it doesn't work but if anyone has had a similar experience with any programs feel free to throw me suggestions.
My System SpecsSystem Spec
22 Apr 2013   #5

Windows Vista
 
 

Not sure if this counts as double posting, but i enabled the program thru my windows firewall... But it still acts as if it can't communicate with the server and makes me redownload it every 30 mins or so. I've tried uninstalling as administrator and reinstalling as an administrator. As well as turning down the UAC when uninstalling and reinstalling. Is there any other suggests that anyone could give? .

PS. I took it to my tech store again, and they just gave me the uninstall, reinstall fix, which i have been doing religiously just to get it working for 30-50 mins at a time before it goes back to asking me to install the client. Then they just do a beefed up version of uninstalling and reinstalling (Using a 3rd party program) but it just ends up the same.
My System SpecsSystem Spec
23 Apr 2013   #6

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

Sounds like a problem on SafeConnect's end and I would suggest you contact their support staff directly.
My System SpecsSystem Spec
Reply

 Weird Date on Software




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33