Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Messenger 2009 and (build 7600) PROBLEM :(

13 Oct 2009   #1
MJK

Windows 7 Home Premium x64
 
 
Windows Live Messenger 2009 and (build 7600) PROBLEM :(

HI, I have recently installed Windows 7 (build 7600) and it work fine. I also installed Windows live messenger 9 (14.0.8) and here where my problem started. WLM starts and its all fine as long as you dont click sign in.
When you click the sign in button WLM freezes and I get the message

Windows Live Messenger has stopped working "A problem caused the program to stop working correctly" you know the rest.

So please help me out,

Thank you

MJ. Khatab


My System SpecsSystem Spec
13 Oct 2009   #2
F17ZY

windows 7 hp 64bit
 
 

hey i use wlm and i have seen this all i did to fix was run it under vista on compatibility tab and i have never seen it since hope this works for you to
My System SpecsSystem Spec
13 Oct 2009   #3
MJK

Windows 7 Home Premium x64
 
 

Nope, same problem, click sign in, goes loco

thnx anyway
My System SpecsSystem Spec
13 Oct 2009   #4
egydarceyes

Windows 7 Professional (build 7600)
 
 

Try uninstalling it then re-install it, see if that makes a difference.
My System SpecsSystem Spec
13 Oct 2009   #5
MJK

Windows 7 Home Premium x64
 
 

I uninstalled like 15 times, still same problem,

I also tried WLM 8.5, 8.1 and i also get the same problem,

I have McAfee and i don think its causing a problem.
My System SpecsSystem Spec
13 Oct 2009   #6
MJK

Windows 7 Home Premium x64
 
 

I still have My older OS (Windows Vista Ultimate)
on the D drive, WLM works fine there. But not on Windows 7 Ultimate


Please Help, anyone?! :'(
My System SpecsSystem Spec
13 Oct 2009   #7
F17ZY

windows 7 hp 64bit
 
 

what the error code you get when you try and sign in ?
also try this http://msn-errors.blogspot.com/2006/...-80048820.html
My System SpecsSystem Spec
13 Oct 2009   #8
Zardoc

Windows 7 x64 Ultimate SP1
 
 

Quote   Quote: Originally Posted by MJK View Post
I uninstalled like 15 times, still same problem,

I also tried WLM 8.5, 8.1 and i also get the same problem,

I have McAfee and i don think its causing a problem.
Did you try to disable Mcafee and try?
My System SpecsSystem Spec
13 Oct 2009   #9
MJK

Windows 7 Home Premium x64
 
 

I don't get to the signin in part, i just click sign in and it stops working

and i get this under details

Problem Name: BEX
My System SpecsSystem Spec
13 Oct 2009   #10
MJK

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Zardoc View Post
Quote   Quote: Originally Posted by MJK View Post
I uninstalled like 15 times, still same problem,

I also tried WLM 8.5, 8.1 and i also get the same problem,

I have McAfee and i don think its causing a problem.
Did you try to disable Mcafee and try?
yeah i did disable (McAfee, Defender and Firewall) still same problem. however, it works in safe mode
My System SpecsSystem Spec
Reply

 Windows Live Messenger 2009 and (build 7600) PROBLEM :(




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App