Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Secunia stopped working

19 Jun 2013   #1
COMPUTIAC

Windows 8.1.1 64bit
 
 
Secunia stopped working

Secunia stopped working, it was OK earlier with a green notification. Then it turned grey, tried to run a scan and it says it wants to have MS Update installed and will not go any further. The notification is now red.
I checked Windows update and there is nothing there to be installed.

This is what it wants: https://www.update.microsoft.com/mic....aspx?ln=en-US

Why is it demanding to have this installed ?


My System SpecsSystem Spec
.

19 Jun 2013   #2
DavidE

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

I just ran PSI and didn't have any problems.
I use PSI 2.0, and I'm guessing you use PSI 3.
When I clicked on the link you gave, here is what I get.
-psisp01.png

I don't remember ever getting this message before, and I went no further...I closed the FF tab.
Maybe ask one of the security experts about this???


My System SpecsSystem Spec
19 Jun 2013   #3
COMPUTIAC

Windows 8.1.1 64bit
 
 

Yes, I got the same warning when I clicked on the link I posted. Don't know why.
When I clicked on the link thru Secunia, it took me to what appeared to be a MS site, but wasn't sure if I should go thru with the download, so stopped.
My System SpecsSystem Spec
.


19 Jun 2013   #4
DavidE

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

Yea, that's weird...
I wasn't sure you got the same warning I did...at least I know it's not just me for the warning to that link.
My System SpecsSystem Spec
19 Jun 2013   #5
DavidE

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

I think this might be a Secunia issue.
Take a look at these threads in the Secunia forum.
Secunia
Secunia
My System SpecsSystem Spec
19 Jun 2013   #6
COMPUTIAC

Windows 8.1.1 64bit
 
 

Yes, I found this one also : Secunia

Guess the only thing to do is let it sit and see what the Secunia site comes up with.

Thank's for the link.
My System SpecsSystem Spec
19 Jun 2013   #7
DavidE

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

Yea, and i just added a 2nd link to my previous post...
My System SpecsSystem Spec
19 Jun 2013   #8
COMPUTIAC

Windows 8.1.1 64bit
 
 

OK, subscribed to all the posts in the links.

Will have to see what Secunia comes up with.
My System SpecsSystem Spec
19 Jun 2013   #9
DavidE

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

Sounds like a good plan
My System SpecsSystem Spec
19 Jun 2013   #10
COMPUTIAC

Windows 8.1.1 64bit
 
 

Latest significant post from Secunia: https://secunia.com/community/forum/...server_outrage
My System SpecsSystem Spec
Reply

 Secunia stopped working




Thread Tools





Similar help and support threads
Thread Forum
GPU-Z Stopped Working?
Hi, I have an hp pavillion dv6 7050ca and I just downloaded the new NVIDIA driver version 344.11..I opened GPU-Z and instantly is says it has stopped working and windows is finding a solution..So I thought it was this driver problem and I reinstalled the previous one. After I reinstalled, same...
Graphic Cards
Alt-Tab Stopped Working
I can't switch programs using Alt-Tab. Also, clicking the icon of a running program in the taskbar doesn't work either. When I click a taskbar icon, it just flashes the icon and title bar of the program 7 times and does not bring the program to the front. I'm running Windows 7 x64. I ran sfc...
General Discussion
Windows installer has stopped working or setup.exe has stopped working
HI, I'VE INSTTALED WINDOWS 7 PROF.ON MY PC. I M TRYING TO INSTALL WINDOWS7ULTIMATE BY CLICKING ON SETUP.EXE AN ERROR MASSAGE APPEARED SAYING: THEN I TRIED TO INSTALL WINDOWS 8 ON MY PC.. BUT THE ERROR MASSAGE APPEARED SAYING SAME THING AND ALL OTHER SETUP IN THAT DRIVE ARE SAYING SAME...
General Discussion
Secunia v2 not working, can't access any Secunia webpages
I just installed a wireless router and have two Windows 7 Home computers on the network. I noticed today that when I open Secunia it stays on "checking network connection" and never goes further. Also when I try to access secunia webpages in both IE10 and Chrome the webpages can't be found....
Software
WMP has stopped working
I am trying to rip some music CD' but am getting a message to say that it isn't worlking because of a plug in and go to tools but I do not a Plug ins spot in there. Any ideas please I recently went back form IE10 to9 as it was just too much grief. so could this be the problem?? Just for...
Sound & Audio
IE 9 Has Stopped Working
I've been seeing IE has stopped working more and more frequently. Today I've seen it twice. Other than changing default browsers or going back to version 8, can anything be done to fix IE9 so it will stop closing? :cry: Duchess (Gloria)
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App