Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 problem "Open with"


22 Jun 2013   #1

Windows 7 proffesional 64bit
 
 
Windows 7 problem "Open with"

Hey there, this is a really bad problem. My friend sent me a file, I thought it was a song. So i right clicked and pressed open with. I put open with windows media player And i forgot to untick the box"Always use this program to open this kind of file" so now all my programs use windows media player.

Snap shots (I changed it to so many differnet programs still. When I open it it opens the program I selected)
SNAP 1: 5a8f23dab49a7a45b83bd1fa2eb821f2.png
SNAP 2: (Any time I open a program it open my google chrome and shows me this): 5989756291e8fee441fbb1e5b0efa178.png
------------------------------------------------------------------------------------------------
Info: {[And even if I try changing the default program to ex: google chrome It still opens like the snapshot in ... SNAP 2

Please help, im suffering from this problem :/.


My System SpecsSystem Spec
.

22 Jun 2013   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello controllerhead, and welcome to Seven Forums.

Downloading and merging the .reg files for the listed .lnk (LNK) and .exe options in the tutorial below will restore their default associations.

Default File Type Associations - Restore

Hope this helps,
Shawn
My System SpecsSystem Spec
23 Jun 2013   #3

Windows 7 proffesional 64bit
 
 

I did everything correct and I still see this problem:
3913827eaa1a6cc1449720d02024f0f2.png
My System SpecsSystem Spec
.


23 Jun 2013   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

I'm sorry, but what is the problem with it?
My System SpecsSystem Spec
23 Jun 2013   #5

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi controllerhead, Following on from Brinks excellent advice, I would try rebuilding the Icon cache Icon Cache - Rebuild this will make the icons show correctly
My System SpecsSystem Spec
23 Jun 2013   #6

Windows 7 proffesional 64bit
 
 

When I open the program it opens google chrome. This goes for all the .exe programs on my PC.
My System SpecsSystem Spec
23 Jun 2013   #7
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

This is even after you did what I posted above and restarted the computer afterwards?
My System SpecsSystem Spec
Reply

 Windows 7 problem "Open with"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33