Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 winpemaker

17 Jan 2014   #81
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Yes , If you are putting it in pe 3/4/5 no other dependencies. Just put the correct bit version NT6Repairx64 or NT6repairx86 into pe system32 directory. It will run just fine.


My System SpecsSystem Spec
.
29 Jan 2014   #82
Anshad Edavana

Windows 7 Ultimate x64
 
 

Hi SIW2

I have a little doubt about the Get Shadows function of NT6Repair tool. If i have three restore points, NT6Repair will mount them in folders 1, 2 , 3 etc. Since there is no restore point creation date is visible, how do i know which one is latest ?. I assume the last number will be the latest shadow copy available. Is that correct ?.
My System SpecsSystem Spec
29 Jan 2014   #83
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

You can double check by opening a shadow and looking at the Date Modified column.


Win 7 winpemaker-shadowspe.jpg


My System SpecsSystem Spec
.

01 Feb 2014   #84
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I hate to reserect an old thread, but I tried your project and it worked exactly like you said it would with the exception that it did not ask if I wanted an ISO file. Now I have several folders in the root of the C drive. Is there any way to get it to make an ISO of the folders?
My System SpecsSystem Spec
01 Feb 2014   #85
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Is one of the folders called "ISO" ?
My System SpecsSystem Spec
01 Feb 2014   #86
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
I hate to reserect an old thread, but I tried your project and it worked exactly like you said it would with the exception that it did not ask if I wanted an ISO file. Now I have several folders in the root of the C drive. Is there any way to get it to make an ISO of the folders?
How did you "supply" the original W7 files?
Quote   Quote: Originally Posted by lehnerus2000 View Post
Quote   Quote: Originally Posted by SIW2 View Post
It is intended to be pointed at either a folder containing the installation files, or at the the dvd drive with win7 dvd in.
That may have been why my first attempts failed (I mounted the W7 ISO in Virtual CloneDrive).

After I copied the W7 ISO files to the C: drive, my next attempt was successful.
My System SpecsSystem Spec
03 Feb 2014   #87
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

New version soon. Updated with support for newer program versions, much improved appearance. It should support all languages, too.
My System SpecsSystem Spec
03 Feb 2014   #88
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Yes, one of the files is called ISO, but not all of the files are in it and it isn't bootable. I supplied the files from a USB but had a blank DVD in the DVD driive and there is no iso file on the usb or any new files. It just never asked to make an iso. Guess I'll just wait for the new improved version. Thanks.
My System SpecsSystem Spec
04 Feb 2014   #89
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

New Version : https://www.dropbox.com/s/u9da7zau3fpc9kg/pe764v7.zip

Improved appearance, new versions of penetwork, bootice, mkisofs. Supports new programs, e.g. paragon backup and recovery free 2014.

Requires win7SP1 x64.iso any edition. All languages now supported.

Installation media can be iso files extracted to HD, or dvd in the dvd drive, or .iso mounted in virtual drive.

Win 7 winpemaker-3.jpg


My System SpecsSystem Spec
04 Feb 2014   #90
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

SI, I tried it and it worked. I burned the ISO to disk and booted from it and everything seems to be there. It could not load the paragon BR but did load Macrium. It does no have a network adapter, so no internet access. Everything else looks fine.
My System SpecsSystem Spec
Reply

 Win 7 winpemaker




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App