Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: CLEDX Error

27 Jan 2009   #1

Seven
 
 
CLEDX Error

Everitime i start ma computer the error SRV #001 CLED comes out its from a Emulation software called syncrosoft to run programs like Cubase SX3 and Hypersonic it used to work good in vista ... if someone can help?

My System SpecsSystem Spec
.

27 Mar 2009   #2

leopard, 7
 
 

any luck with this?
My System SpecsSystem Spec
23 Oct 2009   #3

windows 7
 
 

I also, really need help with this! I use hypersonic in fl studio 9 and it has always worked well in visa and xp but now in windows 7 everytime i open up hypersonic or a project where i previously used hypersonic the error message "SRV #001 CLED Error" pops up and i cant use it. i've searched on google but no one seems to have this problem in windows 7??
My System SpecsSystem Spec
.


23 Oct 2009   #4

7600.20510 x86
 
 

If it's any consolation, my Cubase SX3 works perfectly well under 32 bit in all builds that have made it to public.

The dongle app referred to, I have set to not do the default startup with Windows. I prefer to run that only when needed - when I am going to start Cubase.

I ran into a problem once. I uninstalled and then reinstalled the driver in device manger and from the hard disk. Hopefully you too will have same results. If not, consider doing what I just said and also uninstalling the app that needs it. Then proceed completely fresh with an install of the software and dongle driver.
My System SpecsSystem Spec
Reply

 CLEDX Error





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33