Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wma 10 and licens


20 Oct 2009   #1

Windows 7 Ultimate x64 retail
 
 
wma 10 and licens

After last update round, my Windows 7 is behaiving oddly. When I record sound via my USB gramophone, and save the sound as wma10, then my MP3 player can't play it back anymore, showing it is missing a valid licence from microsoft to play the song.
Playing in mediaplayer is working fine.
What license is it I'm missing? Records made for 2 weeks ago in the same format, same wma-version, plays fine on my MP3-player.
I have tried to use systemrestore to roll back, but that does not help.

My System SpecsSystem Spec
.

20 Oct 2009   #2

Windows 7 Ultimate x64, Mint 9
 
 

Sounds like the update is causing an issue. You will need to uninstall it.

~Lordbob
My System SpecsSystem Spec
Reply

 wma 10 and licens




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33