Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Snipping tool cannot send pics inline.

21 Oct 2009   #1
ddinc

windows 7
 
 
Snipping tool cannot send pics inline.

I cannot send pictures captured with the snipping tool inserted into the page.I get X and an empty picture.
But sending as attachment is possible.


My System SpecsSystem Spec
.

21 Oct 2009   #2
Tews

64-bit Windows 8.1 Pro
 
 

In order to use the image tags, the pic needs to be hosted off site... then it will import correctly...My sig is off site, and I use the img tag to import it .... I hope this helps...
My System SpecsSystem Spec
21 Oct 2009   #3
ddinc

windows 7
 
 

I mean: When captured there are 2 options:
1-send to email recipient
2-send as attachment.

# 1 causes empty picture with X although mail compose option is HTML
My System SpecsSystem Spec
.


21 Oct 2009   #4
nate42nd

Windows 7 Professional x64
 
 

Just save a a .JPG file and use that file like any other picture. Hope this helps.
My System SpecsSystem Spec
21 Oct 2009   #5
ddinc

windows 7
 
 

Sure but I want the practical way......last week it was possible...
My System SpecsSystem Spec
21 Oct 2009   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by ddinc View Post
I cannot send pictures captured with the snipping tool inserted into the page.I get X and an empty picture.
But sending as attachment is possible.
I assume you mean you cant upload attachments here. to do that you use the attachment tool (shaped like a paperclip) in the reply form

Let us know if you need help

Ken
My System SpecsSystem Spec
21 Oct 2009   #7
ddinc

windows 7
 
 

Nope.....I mean send an email with a picture on the page....embedded and can be seen without to click
on the attachment icon



Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by ddinc View Post
I cannot send pictures captured with the snipping tool inserted into the page.I get X and an empty picture.
But sending as attachment is possible.
I assume you mean you cant upload attachments here. to do that you use the attachment tool (shaped like a paperclip) in the reply form

Let us know if you need help

Ken
My System SpecsSystem Spec
21 Oct 2009   #8
zigzag3143

Win 8 Release candidate 8400
 
 

OK

whats the problem? what email client? What format are you saving the snip in? we use snip all the time with no problem

ken
My System SpecsSystem Spec
21 Oct 2009   #9
ddinc

windows 7
 
 
Solved

Clearing checkboxes on the options menu solved the problem.

MANY THANKS to all answers.
My System SpecsSystem Spec
Reply

 Snipping tool cannot send pics inline.




Thread Tools





Similar help and support threads
Thread Forum
snipping tool
apologies if ive posted in the wrong area. with the snipping tool open when i click new both my monitors turn black so the area i snipp comes out black. is this a bug or is my setup incorrect? thanks
General Discussion
Snipping Tool
Hi. This question probably needs to be moved to another section... I can't get snipping tool on this PC. This is Windows7 Home Premium Ver 6.1 And when I type words "snipping tool" in Windows Search Bar, nothing comes up. How do I enable it?? Very thank you folks and mods.
General Discussion
Snipping tool
I have lost the snipping tool not sure why did not delete etc...how do I get it back..no trace of it on my 7X64 at all. anyone help me please Sorry for wasting time and space I have found it in system32 as snippingtool.exe Thanks for your reply
General Discussion
Snipping Tool
The snipping tool was shown on my start bar. Suddenly it's no longer there. When I type "snipping tool" in the start bar's "Search programs and files" box nothing appears. I don't know how to get it back. Can anyone help? Thanks. Keith
General Discussion
Snipping Tool Bug
Has anyone else noticed this bug with the Snipping Tool? This is a Window snip of CPU-Z and I highlighted the name of the processor. Notice the blank area above the snip, and where the highlighted mark is. It is as though the highlighting and pen annotation are done on a separate layer...
General Discussion
Snipping tool can't take pics of elevated applications
And this issue is quite bothersome - so much so that I filed the following as Feedback for Windows 7:
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App