Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Application Links Stop Working

06 Sep 2013   #1

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Application Links Stop Working

Another new issue for me. For reasons beyond me, whenever I go to any app's Help > About and I clik on the author's website (most app's have this) or any other link listed within nothing happens. Before, a browser would startup and take me there, or if a browser was already open a new tab would open in it.

-thnx

My System SpecsSystem Spec
.

06 Sep 2013   #2

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Name a couple of the apps for us to try please.
My System SpecsSystem Spec
06 Sep 2013   #3

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Core Temp, Foobar2000, MPC-HC. I have IE10 set as default, but have not fooled with any of it's settings afaik.
My System SpecsSystem Spec
.


06 Sep 2013   #4

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Well have installed Foobar and clicking Help., About then clicking Website it opens to their front page. What happens if you are in IE10 then click Help then About and click the link to Microsoft? If it opens the if it is important to you to have it work in Foobar then try un installing the program download a fresh copy of the exe and re install. Haven't tried the other programs you mentioned but I expect them to behave in the same way!
Have to say can't think why you would want Foobar though
My System SpecsSystem Spec
06 Sep 2013   #5

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
Have to say can't think why you would want Foobar though
It's the only tool I know of that will extract 24-bit/96 or 192 KHz single file to individual tracks via the cue sheet. I'll try another app if you know of a better/easier one for this.
My System SpecsSystem Spec
06 Sep 2013   #6

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by MourningStar View Post
Quote   Quote: Originally Posted by mitchell65 View Post
Have to say can't think why you would want Foobar though
It's the only tool I know of that will extract 24-bit/96 or 192 KHz single file to individual tracks via the cue sheet. I'll try another app if you know of a better/easier one for this.
No don't go by me on this I never play music on my PC. Am always too busy. No Games, no Video (only instructional) and no music. So i am the wrong one to ask about this! Just a passing remark as the prog didn't look very professional to me
My System SpecsSystem Spec
06 Sep 2013   #7

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
... Just a passing remark as the prog didn't look very professional to me
don't judge a book by it's cover.
My System SpecsSystem Spec
06 Sep 2013   #8

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Changed the default browser to FF. Links now work, so I think something happened to some setting in IE10. Any clues anyone?
My System SpecsSystem Spec
07 Sep 2013   #9

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

You could try repairing IE10 by this:
How to reset Internet Explorer settings
Use the Fixit tool.
Or you could un install and re install IE10 !
or you could download and install the preview version of IE11 from here:
Download Internet Explorer 11 Developer Preview - Microsoft Windows

Interested to see how you get on!
My System SpecsSystem Spec
07 Sep 2013   #10

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

^
thnx Mitchell - you're suggestions are already known to me and I do use these 'shotgun' solutions, rarely, typically as a last resort. Since it works w/FF as the default browser, I can live with this until we can isolate the specific IE10 issue (if IE10 is the cause).
My System SpecsSystem Spec
Reply

 Application Links Stop Working





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33