Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Microsoft Works 9 not working properly on Windows 7 computer

15 Sep 2013   #1
kemperhills

 
 
Microsoft Works 9 not working properly on Windows 7 computer

I hope that I put this in the right place. So here goes.

I have two identical HP Compaq computers I bought after one computer running XP died and another computer running Vista had HD problems.

My problem. I installed Microsoft Works 9 on both new computers. On one computer it works fine, but on the other computer it doesn't. Now let me see if I can explain this. When I am using the word processor and type, say, a line and then want to highlight the line for whatever reason. When I place my cursor at one end of the line, left click and hold, then try to move the cursor over the text to be highlighted it will hardly ever perform this function correctly.

Sometimes it will highlight part of the line, then stop highlighting. But the cursor continues to move and if I don't move the cursor back over the highlighted portion of the line the highlighted portion of the line gets moved to wherever I lift my finger off of the mouse.

Sometimes it won't even try to highlight anything, sometimes it will highlight the line above or below the line I am trying to highlight even though the cursor is on the line I wish to highlight.


But on the other computer I don't have any of these problems. Same identical computer.

Any help would be appreciated. Thanks.


My System SpecsSystem Spec
.
15 Sep 2013   #2
PSCO2007

Windows 7 Professional X64
 
 

I have that program on my comp also, and it works fine.
On the problem comp. I would uninstall and reinstall.
My System SpecsSystem Spec
16 Sep 2013   #3
kemperhills

 
 
Works 9

Quote   Quote: Originally Posted by PSCO2007 View Post
I have that program on my comp also, and it works fine.
On the problem comp. I would uninstall and reinstall.

Ok, I will try that. Thanks.
My System SpecsSystem Spec
.

16 Sep 2013   #4
kemperhills

 
 

Quote   Quote: Originally Posted by kemperhills View Post
Quote   Quote: Originally Posted by PSCO2007 View Post
I have that program on my comp also, and it works fine.
On the problem comp. I would uninstall and reinstall.

Ok, I will try that. Thanks.
Well, I reinstalled Works 9 and it didn't help any.
My System SpecsSystem Spec
16 Sep 2013   #5
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

I'm running Works 7 (only for Picture it) and it runs fine on my two Win 7 machines. Have you tried running it in compatibility mode?
My System SpecsSystem Spec
16 Sep 2013   #6
kemperhills

 
 

[QUOTE=Lady Fitzgerald;2534073]I'm running Works 7 (only for Picture it) and it runs fine on my two Win 7 machines. Have you tried running it in compatibility mode?[/QUO


But why would it work perfectly on an identical computer.
My System SpecsSystem Spec
16 Sep 2013   #7
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by kemperhills View Post
Quote   Quote: Originally Posted by Lady Fitzgerald View Post
I'm running Works 7 (only for Picture it) and it runs fine on my two Win 7 machines. Have you tried running it in compatibility mode?

Ok, but how does one do that?

You can only do that if you are running Windows 7 Pro.
Go to start>right click>properties>compatibility.
My System SpecsSystem Spec
16 Sep 2013   #8
PSCO2007

Windows 7 Professional X64
 
 

You can also use this method ( if you have Pro):

Start>right click All programs >All users > programs> go to Microsoft works and click "Compatibility.


Attached Thumbnails
-mworks-pic.jpg  
My System SpecsSystem Spec
16 Sep 2013   #9
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by PSCO2007 View Post
Quote   Quote: Originally Posted by kemperhills View Post
Quote   Quote: Originally Posted by Lady Fitzgerald View Post
I'm running Works 7 (only for Picture it) and it runs fine on my two Win 7 machines. Have you tried running it in compatibility mode?

Ok, but how does one do that?

You can only do that if you are running Windows 7 Pro.
Go to start>right click>properties>compatibility.
Actually, you can do that in Ultimate and Home Premium. I have one machine running Ultimate and one running Home Premium and both run at least program in compatibility mode.
My System SpecsSystem Spec
16 Sep 2013   #10
PSCO2007

Windows 7 Professional X64
 
 

Guess I was thinking about a different program - sometimes they run together.

Anyway, when I installed this on my comp, I set it to run in XP service pack 3.
Maybe that will help the OP.
My System SpecsSystem Spec
Reply

 Microsoft Works 9 not working properly on Windows 7 computer




Thread Tools




Similar help and support threads
Thread Forum
windows 7: microsoft office 2010 starter not working properly
whenever i open my microsoft office. i get a message saying dat microsoft word/excel will be irresponsive as some files are being downloaded. and then the word file would just hang 4 some time and den dis would happen again. is there a solution to this. i am not able to work properly as d word is...
Microsoft Office
Windows does load, but only properly works in safe mode now
It's a new build, right from the start i noticed it would freeze periodically. Google chrome has been very slow loading pages and sometimes it will hang, being a good few few before it brings up the task manager options when i press ctrl + alt + del. Im now running it in safe mode and it runs...
Performance & Maintenance
computer not working properly
I have noticed that my computer has not been working properly ever since I installed Firefox 4. The computer does not start up properly and i must do an emergency shutdown on it a couple times before it does work properly. Here is a link to another thread that I had started about this problem so...
BSOD Help and Support
New Computer Build Not Working Properly
Hi all, I just built a new computer something like 2-3 months ago and am having a number of problems. First problem is when I leave the computer on sometimes (For BitTorrent program) and computer will just shut off and restart itself:? There is nothing on the event logs about this error and I dont...
PC Custom Builds and Overclocking
windows not working properly
Installed Windows 7 on a new build-ssd. Windows loaded and worked properly, and was able to access anything I tried to. Installed driver for graphics card. After restart, windows shows desktop background. No icons and unable to open start menu from windows key. I am able to right click...
BSOD Help and Support
Microsoft Works 9.0 not working.
I installed Microsoft Works 9.0, and wouldn't you know it doesn't work. Anyone lese manage to get ti working? I put it in Vista Compatability mode and still no joy.
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App