Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SpeedFan Issue

31 Oct 2013   #1
Sarris

Windows 7 Professional x64
 
 
SpeedFan Issue

I decided to try out SpeedFan to monitor system temperatures, but decided to uninstall w/ Revo pro.

After removal my CPU fan runs at 100% all the time, as soon as I start the machine. I have disabled rebooted & re-enabled the "Smart Fan" feature in the bios, to no avail. I've Googled and found a few instances of this issue, though no resolution. I've combed the registry and the file system and no SpeedFan entries remain. The I5 2320 CPU average temp is at 40c per Speccy.

Prior to installation, the fan would idle quietly and occasionally spin up. Now it's running at 4250 +/- RPM full time, and noisy as hell.

Ideas?


My System SpecsSystem Spec
.

31 Oct 2013   #2
maxie

windows 7 home 64bit
 
 

Hi there .. Have a look in the Bios there should be an option to regulate the fan .. If that does not work try a Restore point prior to Installing speed fan ...
My System SpecsSystem Spec
31 Oct 2013   #3
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I have never got Speed Fan to work properly on a Intel CPU.
Try removing all the pieces parts of Speed Fan from Safe Mode.
My System SpecsSystem Spec
.


01 Nov 2013   #4
Sarris

Windows 7 Professional x64
 
 

Thanks guys, tried both suggestions, neither worked, CPU fan still running at 100%.

Anyone else?
My System SpecsSystem Spec
01 Nov 2013   #5
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

You say your temps are okay and you have done everything so far as posted.
Did you go into bios and check temps and fan speed?

I don't know anything about your motherboard bios but on mine its under the heading of Power/Hardware Monitoring.
My System SpecsSystem Spec
01 Nov 2013   #6
Sarris

Windows 7 Professional x64
 
 

Yes sir. Temps are OK (at 35c), bios setting for "SmartFan" is on. All was working OK until I uninstalled SpeedFan, then the CPU fan went to 100%.

Are there hidden settings for my Gateway / AMI bios that can be accessed? Other than activating or deactivating "SmartFan", all of the other settings are locked.

Thanks.
My System SpecsSystem Spec
01 Nov 2013   #7
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Like I said. I no nothing about your exact bios.
Do you have your CPU fan hooked to the CPU fan header on the motherboard or constant 12V from the motherboard or power supply.
What method are you reading fan speed? (program)
My System SpecsSystem Spec
01 Nov 2013   #8
Sarris

Windows 7 Professional x64
 
 

The fan is connected as Gateway connected it. I'm using Speccy for the temp. & fan speed readings.

I'm wondering what SpeedFan could have changed? I've scanned the file system, registry, and services for SpeedFan items, and none remain.

Are there registry entries that affect the thermostatic fan control? As I said, it all worked fine before SpeedFan.
My System SpecsSystem Spec
Reply

 SpeedFan Issue




Thread Tools





Similar help and support threads
Thread Forum
Help with SpeedFan
Hello folks. Since i dont have a fan controller on my case, and my fans are running a bit to slow. So i figured il try out speedfan, but i dont understand squat about it xD Ive been trying to buff up the speed on my case fans ( front, top, side and rear) and so far i just get confused by looking...
Software
Set up SpeedFan
Hi, I need some help setting up SpeedFan. I didn't use this program before. The goal is to have automatic fan control (balance between noise PC and cool PC) but I can't even get it to control CPU fan speed manually as it's confusing. I can control the GPU fan speed though. Here are...
Hardware & Devices
SpeedFan
I was thinking of using SpeedFan but it doesn't appear in the free programs list. Does anyone know of a problem with this program. (Well known for system temperature monitoring)
Software
Speedfan
I installed speedfan, but then i realised it only see's my CPU? it doesn't see my fan? under 'speeds' section, i believe is where you set the fan speed for certain heat temperatures, there's nothing? My HDD doesn't show nothing apart from cpu, any ideas!? I need to make my fan go faster, its like...
Software
SpeedFan 4.40
I've been using SF for quite some time, even though it seems to never detect everything that it should, but usually once it has been installed, it generally continue detecting whatever it has found, unless there is some kind of hardware problem. However, at the last reboot it popped a dialog...
Software
HD's not seen by SpeedFan or others...
Hi, everyone! First i specify that i have absolutely no problems with my hard drives, but i used to check temperatures with "SpeedFan" and the general state with "HD Sentinel" when i ran XP. Now i run 7 and i can't do this anymore... Even not Smart Function... I tried "Everest", HDD Temp"...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App