Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: can't delete a service from administrative tools

31 Oct 2013   #1

Windows 7 Ultimate
 
 
can't delete a service from administrative tools

hey there! I had an error while I was trying to install MySQL Server,however, when I tried to install MySQL Server again I had to delete the servive which was install incorrectly. The problem is I can't delete it !. I run
Code:
sc stop MySQL Server
or
Code:
sc delete MySQL Server
on command shell but it says

Code:
[SC] OpenService FAILED 1060:
The specified service does not exist as an installed service.
I have been dealing with this issue for hours, and I get really tired of this. I will appreciate a lot for any help. So thanks anyway.


My System SpecsSystem Spec
.

03 Nov 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

OK, many questions. When trying to reinstall install MySQL Server, it told you you had to delete the service? The service shows in services.msc? Is the service started or stopped?

If the service shows in services.msc, right click and see what the service name is in properties. The service name may be different then the display name.



If the display name is different, try your commands with the correct service name, not the display name.

If the name you used is correct, and if the service shows in services.msc, and is started, see if you can stop it. If it is stopped and set to disabled already, open regedit and navigate to

HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services

If you expand services, you will see a list of all the services on your system. You should be able to delete the service.

A Guy
My System SpecsSystem Spec
Reply

 can't delete a service from administrative tools




Thread Tools



Similar help and support threads for2: can't delete a service from administrative tools
Thread Forum
Administrative Tools - Restore Shortcuts Tutorials
how to appear a message service in administrative tools? Network & Sharing
Windows 7 64 bit Administrative tools Troubleshoot General Discussion
Need help repairing the administrative tools General Discussion
Administrative Tools Shortcut - Create Tutorials

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:24 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33