Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issue with Picaca, flash player... Since Acrobat installed!

17 Dec 2013   #1
unko

Win7x64
 
 
Issue with Picaca, flash player... Since Acrobat installed!

Hi, since i installed acrobat XI i got strange issues which are : picaca reset itself partially (act like you opened it for 1st time, asking about extension association and else..) and firefox "looses" flash player quite often. That is very stange and i got not idea what's causing this. Other apps looks ok.


My System SpecsSystem Spec
.
23 Dec 2013   #2
unko

Win7x64
 
 

page 1's far away
My System SpecsSystem Spec
26 Dec 2013   #3
unko

Win7x64
 
 

This is happening over and over, please (try to) help me
My System SpecsSystem Spec
.

11 Jan 2014   #4
unko

Win7x64
 
 

Still waiting for some help.. I uninstalled Acrobat (with Revo Uninstaller), uninstaller/reinstalled the rest, but still it happens..! I thought it could be due to CCleaner, but i checked & flash/silverlight are unchecked..
My System SpecsSystem Spec
12 Jan 2014   #5
andrew129260

Windows 10 Pro
 
 

What do you mean by firefox losing flash player?

I think the reason no one has helped you is we ether did not see it, or you have not explained well what the issue is.
Can you please explain in as much detail as possible?
My System SpecsSystem Spec
12 Jan 2014   #6
unko

Win7x64
 
 

The actual plugins simply disappear from Firefox all of a sudden. I don't know how can I be clearer...
My System SpecsSystem Spec
12 Jan 2014   #7
andrew129260

Windows 10 Pro
 
 

Just making sure some things:

1.) You uninstalled and reinstalled adobe flash player and reader and the issue still occurs?
2.) you have used ccleaner to clean the system and have also tried restarting as well?

What security software do you use?
You stated all these issues occurred after install of adobe reader xi?
Have you tried a system restore point to before the latest adobe reader installation?
My System SpecsSystem Spec
12 Jan 2014   #8
unko

Win7x64
 
 

Yes yes and no but I fully uninstalled it with revo uninstaller.

It may have nothing to do with acrobat though.

PS: Don't forget Picasa. Everything same time.
My System SpecsSystem Spec
Reply

 Issue with Picaca, flash player... Since Acrobat installed!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Issue with Flash Player
Need help with Flash Player's security certificate issue. If I try to dwnload FP 11 latest version it leave me no option in download window . Even I have older versions and if I click to Install gives me....this software is not safe to install...blah blah....and I cant run some videos which depends...
Browsers & Mail
odd flash player issue
Hello all, I've looked at quite a few of the Flash Player posts, but none seem to help. I have a 1-month old Dell Zino with Windows 7. My son and daughter both have user accounts on it. Both accounts have administrator rights that seem to be identical (I think that's going to be the key somehow). ...
Browsers & Mail
New 0-day vulnerability in Adobe´s Flash Player, Reader & Acrobat
hi ! i got a flash-message from SITIC, (the Swedish IT-Incident Center), there is a new 0-day vulnerability in Adobe´s Flash Player, Reader & Acrobat ! info from Adobe: "Security Advisory for Flash Player, Adobe Reader and Acrobat Release date: June 4, 2010 ...
System Security
Flash player issue on YouTube
I believe this is a recognised issue but I could use a bit of advice. Until recently I was able to play YouTube videos with no problem. Now I'm getting the following message on the YouTube site: "Hello, you either have JavaScript turned off or an old version of Macromedia's Flash Player....
Browsers & Mail
Flash Player Issue
I would like to use the x64 version of IE however everytime I have a page that uses flash I get an error. Has anyone figured out how to fix this issue? I know Adobe says they are working on a x64 version but I think they have been working on that for years.
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App