Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Razer Synapse not working, multiple issues or errors

28 Dec 2013   #11
renren

Windws 7 ultimate 64bit
 
 

Roger that!


My System SpecsSystem Spec
.
12 Jan 2014   #12
renren

Windws 7 ultimate 64bit
 
 

Hello everyone,

Ive been through with techsupport with razer, find the emails as an attached pdf.

Apparently nothing wrong is with razer but with the pc itself,

Ive done a sfc /scannow and reinstalling of .net framework. However ive ran out of ideas. Any suggestions?

Thank you for your help!


Attached Files
File Type: pdf razer.pdf (192.3 KB, 2 views)
My System SpecsSystem Spec
12 Jan 2014   #13
UsernameIssues

W7 Pro SP1 64bit
 
 

Do you still get the same error shown in your original post? If so, maybe you could use Process Explorer to find the app that creates it. See this post for more info.
My System SpecsSystem Spec
.

12 Jan 2014   #14
renren

Windws 7 ultimate 64bit
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Do you still get the same error shown in your original post? If so, maybe you could use Process Explorer to find the app that creates it. See this post for more info.

Hello again!

What am i meant to be looking for/doing with this program?
My System SpecsSystem Spec
12 Jan 2014   #15
UsernameIssues

W7 Pro SP1 64bit
 
 

Judging from the name of the folders shown in the error message in your original post, some part of the installation process downloads a product update. According to the tittle of the error message, the installer that is downloaded seems to be a 16bit app. I'm curious which application is generating that error message that you captured and attached to post #1. Maybe Windows (file) Explorer presents that error message. Or maybe some other part of W7 - like the Windows installer. Or maybe some app that is not native to W7 is responsible for showing you that info.

If/when you get the error message, drag/drop the little target icon from Process Explorer onto the error message and it should let us know what app is giving us that error message. you could post a screenshot of the what Process Explorer shows you after you do the drag/drop thing.

Also, leave the error message in place
...using the Windows (file) Explorer
...navigate to the file mentioned the error message
...copy the file to your desktop
...dismiss the error message
...right click on the file on your desktop
...select Send to > Compressed (zipped) folder
...upload to your next post.
My System SpecsSystem Spec
13 Jan 2014   #16
renren

Windws 7 ultimate 64bit
 
 

Here are the files as requested


Attached Thumbnails
Razer Synapse not working, multiple issues or errors-7forums.png  
Attached Files
File Type: zip ProductUpdates.zip (34.0 KB, 6 views)
My System SpecsSystem Spec
13 Jan 2014   #17
UsernameIssues

W7 Pro SP1 64bit
 
 

VIPRE is preventing the installer from downloading each update file:

Take a look at the small size of each "EXE".

Open one of them in notepad:

Razer Synapse not working, multiple issues or errors-av.png


My System SpecsSystem Spec
13 Jan 2014   #18
renren

Windws 7 ultimate 64bit
 
 

Ok ill try disbaling vipre

I durno why its happening, i got it working on 2 others with vipre on.
My System SpecsSystem Spec
13 Jan 2014   #19
renren

Windws 7 ultimate 64bit
 
 

Hello!

You were right about vipre putting its fingers into this installation. Weird 2 other PCs had no trouble with razer but has vipre too.

Thanks man so much for your help!
My System SpecsSystem Spec
13 Jan 2014   #20
UsernameIssues

W7 Pro SP1 64bit
 
 

You are welcome.

In hindsight, that should have been one of my first suggestions.

You can list VIPRE as you antivirus tool in your system spec - if you want.
My System SpecsSystem Spec
Reply

 Razer Synapse not working, multiple issues or errors




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Updated Razer Synapse, now Keyboard and Mouse will not function.
Hey, So I just updated Razer Synapse on my desktop PC once it was complete I lost the ability to use my Naga mouse and keyboard (not Razer). I pressed the power button and my PC immediately shut down, which I thought was a little odd since I did not hold the power button....Anyways I restarted the...
Hardware & Devices
Multiple Driver Errors, System Restore Not Working
First time post, I don't like posting normally but I am at my wits end with this machine! I bought a Dell XPS 8500 about a year ago with windows 8. Everybody knows the disaster that is windows 8, so I downgraded to Windows 7 Ultimate. Working reletively fine till I started Moding Oblivion. Yeh...
Drivers
Dose anyone else have issues with Razer synapse
Hello i would like to know if i am the only one who has some issues with razer synapse i have reinstall it 2 times now and my problem is when i start it up as it starts with with windows on my PC when i comes up i know it turns the lighting off on my keyboard and mouse as it should but when i close...
Gaming
Multiple driver errors and keyboard not working on 90% of ports
Hello, just joined and I need some help. Troubleshooter says there's driver problems with 2 of my programmable root enumeraters(What hell is that for?), UMBus Enumerator, and there's a unknown device without a driver, but I'm 99% sure that's Intel smart connect and I'm gonna remove that from bios...
Drivers
Razer DeathAdder and Razer Tarantula Windows7 64bit
I wonder if anyone knows if DeathAdder and Tarantula going to function if I install Windows7 64bit?
Drivers
Razer DeathAdder wheel not working corectly
First of all i dont think its not a driver issue , i`m using driver vers. 1.09 / firmware 1.28 . The wheel works ok only for scrolling but in some applications/games that require wheel to be clicked in order to activate some menus, it doesnt work. In Windows it works, in any application it doesnt...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App