Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Easy Tune 6 Please remove before install. But its not installed!!

08 Feb 2014   #1
sisrace

Windows 8.1 non PRO 64Bit
 
 
Easy Tune 6 Please remove before install. But its not installed!!

Hi.. So my freaking computer crashed and i had to make a Windows recover but with files keeped...
And windows ended up uninstalling litterarly everything. Luckely it made a windows.old folder.
I now tryed to Reinstall Easy Tune 6 That is a program for my Motherboard 970A-DS3P ( its completely compatible becouse ive used it before)
But when installing it says i need to remove it first.. Buut i have already removed the windows.old folder. removed the Regedit file, All Easytune files and Even logged the easytune installation with Revo uninstaller to be able to remove everything but still no luck.. How can i fix this. I have been searching for files for about 2 days now without luck.. My cpu fan is freaking out and working way to hard without any need, I have tryed Speedfan instead but it doesent work at all..


My System SpecsSystem Spec
.

08 Feb 2014   #2
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I have uninstalled Easytune 6 from my PC as it caused high DPC spikes and clicks and noise in my recording studio recordings.

I control my fans with setups in the BIOS on my Gigabyte motherboard.
My System SpecsSystem Spec
09 Feb 2014   #3
sisrace

Windows 8.1 non PRO 64Bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
I have uninstalled Easytune 6 from my PC as it caused high DPC spikes and clicks and noise in my recording studio recordings.

I control my fans with setups in the BIOS on my Gigabyte motherboard.
Hi. Sorry for late respons my weekend has been a mess.
So how do i change the bios settungs?
My System SpecsSystem Spec
.


Reply

 Easy Tune 6 Please remove before install. But its not installed!!




Thread Tools





Similar help and support threads
Thread Forum
Previously Installed Dual Boot and Easy BCD
Hello - i HAD a dual boot installed on my computer: XP Pro on the C drive and Windows 7 Pro installed on the Drive E. I also had EasyBCD 2.1.2 installed on both drives. All was working well, but i didn't back up the Bootloader Settings. My C drive failed and i restored it from an Image...
Installation & Setup
Tune up/re-install windows
Hi I have maked a promise never to talk about tune up software again,because my little study ended with a unstable OS,and i chose to re-install windows(250gb of music by bye).I wrote that i am a cleaning freak,well not anymore,the only maintance tools i will use in the future,is Ccleaner &...
Performance & Maintenance
Need help to overclock / Easy tune 6
Hi, I have a core2quad Q6660 and a gigabyte mobo. I used to be able to overclock my CPU with Gigabyte's easy tune 6 But now it doesn't work anymore with Win7 SP1 On start there is a message "CPU or memory not supported. If I try to OC manually on the BIOS it always fail Default is 233x9 =...
PC Custom Builds and Overclocking
Easy Tune 6
Hello, When I was going through my Pc I accidentaly ran EasyBoost. While I didn't know what I had done I let it run for about 25mins. After this my cpu fan was going crazy so I switched of my Pc. I think that EastBoost has tweaked aroung with my RAM voltage settings because when I take a RAM...
Software
Easy Transfer once 7 is installed
I upgraded my XP system to win7pro. I used the Easy Transfer to back up my computer prior to a clean install. The old system (xp) was configured as follows: primary drive: (older pata type) (250 gigabytes)(2 partitions) drive C: operating system and program files and a few misc files drive E:...
Installation & Setup
Can't install Tune Up Utilities 2010
Like the title says, I cannot install it. I went to update my current version and it gave me some error. I have no idea what the error was. So after that I uninsulated and then did a restart and tried to install the most up to date one and got these error's. First error- ...
Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App