Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Movie Maker on Windows 7 Home Premium Suddenly Not Working


11 Feb 2014   #1

Windows 7 Home Premium 64bit
 
 
Windows Movie Maker on Windows 7 Home Premium Suddenly Not Working

Hello friends!

I make a bunch of videos for YT, and ever so often, I want to make a quick video on WMM. Yesterday, I was working on a project (with a bunch of large files) when I split a clip. The first part of the clip turned black in the thumbnail section and wouldn't play in the preview. I've had this happen before, so I closed the program and reopened it but now the entire timeline was gray and neither the video would play in preview, nor the audio (an overlaid WAV) would play. So, I restarted my computer. Nothing. For 12 hours, NOTHING. So, today I decided to make sure I had all the correct updates and drivers, but when I downloaded my first update and tried to open the program it wouldn't let me and I got a new message:

"Sorry, Movie Maker can't start. Make sure your computer meets the minimum system requirements before trying to start the Movie Maker again, and then try to update the drivers for your video card if Movie Maker still doesn't start."

I had just updated all of the drivers, so I decided to uninstall and re-install the program. I remember an issue with this when I first downloaded it so I went on to this forum to be sure I was downloading the correct program but still NOTHING!

I am fairly computer savvy and am literally at a loss! I can edit my videos in a different program, but this particular video was about ten minutes from being complete, after working for about two hours and I would be pissed to have to start from scratch (four different cameras!!!!)

Please help me! Below are all my specs.

Windows 7 Home Premium
2009
Service pack 1

Dell
N5110
Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz
4 gigs RAM
64-bit Operating System

THANK YOU!!!!!!


My System SpecsSystem Spec
.

26 Feb 2014   #2

Windows 7 Home Premium 64 bit
 
 

Hi

Not an answer Im afraid but was just wondering if you got it resolved? Im having problems too but with an "access denied" message although I did at one point also get the same message as you posted above? I have put a query on the boards specifically about my message but was just wondering if you had solved your problem?

Cheers, P
My System SpecsSystem Spec
02 Mar 2014   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums FakeMe and PR3TTYH8MACHIN3. Try this as a 1st step. Boot to a Clean start and see if the program works now

Troubleshoot Application Conflicts by Performing a Clean Startup

If it works in a Clean start, there is a conflict. You say you had just updated all of the drivers, so this may be a place to start. You could roll back to the previous driver and see if that is the fix.

A Guy
My System SpecsSystem Spec
.


Reply

 Windows Movie Maker on Windows 7 Home Premium Suddenly Not Working




Thread Tools



Similar help and support threads for2: Windows Movie Maker on Windows 7 Home Premium Suddenly Not Working
Thread Forum
Windows 7 Home Premium Suddenly Running Very Slowly Performance & Maintenance
Program stopped working after importing a movie file to Movie Maker Software
Windows 7 Home Premium 64 bit Suddenly extremely slow, wont shut down Performance & Maintenance
Solved Win 7 home premium SP1 missing a piece of program in movie maker? Media Center
Windows 7 Home Premium - suddenly boots longer Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33