Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Compatibility mode does not work???


30 Jan 2009   #1

Windows 7 build 7057
 
 
Compatibility mode does not work???

when i try to run programs in compatibility mode I got "[program name] has stopped working" and then error "The application failed to initialize properly (0xc0000005), click OK to terminate the application."

Sorry for my bad English




My System SpecsSystem Spec
.

30 Jan 2009   #2

Vista Ult 64 bit Seven Ult RTM x64
 
 

Hello ehex,

Welcome to the Seven Forums.

When you try compatibility mode, have you tried checking the 'run as admin.' box at the bottom. This often helps. Also is this a program that you have installed on your computer or is it an installation program? I do all of my installations with the run as admin. checked. Seems to save me a lot of problems later on. Just don't do that with downloaded software until you have run Virus scans etc. on the file.

Please keep us posted.

Gary
My System SpecsSystem Spec
30 Jan 2009   #3

Windows 7 build 7057
 
 

I have checked run as admin but it does not work.
My System SpecsSystem Spec
.


30 Jan 2009   #4

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by ehex View Post
I have checked run as admin but it does not work.
yea same here....
this is a problem with Winodows 7
the best we can do is send feedback...
im searching for an anwser too...
the thing is that these applications work for vista and 7 without compatibility mode but crashes once i set it.... (well for me, running it with admin mode...ect still crashes it)
My System SpecsSystem Spec
31 Jan 2009   #5

vista
 
 

I had this problem too. I think it has to do with the removal of the beta windows version on screen. So , i did a fresh install , without removing thw windows version this time and everything works fine.

I'm not sure that this caused the problem , can you confirm that you used the above "trick" ?
My System SpecsSystem Spec
31 Jan 2009   #6

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by mathewgx View Post
I had this problem too. I think it has to do with the removal of the beta windows version on screen. So , i did a fresh install , without removing thw windows version this time and everything works fine.

I'm not sure that this caused the problem , can you confirm that you used the above "trick" ?
this is a plain vanilla install (no "tricks" involved...)

have a few browsers (chrome betas + minefield x64 and x86 betas) Office americas army messenger klite WAIK Catalyst beta Orca Vlite icon extractor uni extract logon studio 3ds Max Design notepad ++ programers notepad and a few decompilers....
My System SpecsSystem Spec
31 Jan 2009   #7

Windows 7 Ultimate Vista Ultimate x64
 
 

Yes I can confirm when I used the remove Watermark Patch I was getting the same error, lucky for me I was able to undo the damage with a system restore, So basically if you don't want to have compatibility mode then go ahead and use your patches, otherwise leave it alone.
My System SpecsSystem Spec
24 Apr 2009   #8

Windows 7
 
 

Getting the same issue hmmm, maybe I will return to windows vista as it seemed to work fine when I had it :P, Plus im missing the dreamscene features.

Timecatcher.
My System SpecsSystem Spec
24 Apr 2009   #9

XP/win7 x86 build 7127
 
 

all of this because of a removal of a watermark??

Gee... if any of the car manufacturers GAVE me a car to drive for free, i would gladly drive around with their logo or whatever on the car... no big issue that i can see with a small watermark in the corner that can be hid with a gadget if you are THAT freaked out about a watermark, lol
My System SpecsSystem Spec
25 Apr 2009   #10

Windows 7
 
 

Im not freaked out by it, it just makes everything look messy imo.

Timecatcher. Plus I never use it because you would probably need around 100 000 people to click submitting the same issue.
My System SpecsSystem Spec
Reply

 Compatibility mode does not work???




Thread Tools



Similar help and support threads for2: Compatibility mode does not work???
Thread Forum
Compatibility mode add-on/software to run in compatibility w/win7? Software
Solved Compatibility Mode Microsoft Office
Solved Compatibility Mode Browsers & Mail
COMPATIbility MODE !!!!!! Microsoft Office
Does Windows XP Mode = Compatibility Mode? Virtualization
64-bit Compatibility, will XP mode help? Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33